Logos 8.6 Beta 4 (8.6.0.0030)

Page 2 of 2 (26 items) < Previous 1 2
This post has 25 Replies | 3 Followers

Posts 27681
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 4 2019 6:00 PM

John Batten:
How did you install the beta if you couldn't open Logos to type in the command? 

The links are in the first post. 

OSX & iOS | Logs |  Install

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Jul 6 2019 4:29 PM

John Batten:
How did you install the beta if you couldn't open Logos to type in the command? 

You click the Mac or Windows link in the first post! You get an installation file to run (in Windows), but it only does an update if Logos is already installed.

Dave
===

Windows & Android

Posts 16
Jimmy morales | Forum Activity | Replied: Mon, Jul 8 2019 1:58 PM

This beta saved me after updating to OS X Catalina. Thank you. It works great!

Jimmy

Posts 2635
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Sep 24 2019 3:04 PM

Daniel Zylstra:

I am perhaps a little foolish and am running the Logos 8.6 Beta 4 (8.6.0.0030) on a Mac running MacOS Catalina 10.15 Beta (19A487l). This is partly because I like to test out the latest and greatest, and partly because the "stable" channel of Logos wouldn't open successfully for me on Catalina.

Things seem to be going well for the most part, except that, when I open a new Sermon document (not a Sermon Guide), I get a blank screen instead...

This has been fixed in 8.8 RC 1.

Posts 2635
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Sep 24 2019 3:04 PM

Daniel Zylstra:

Clarification: I created a sermon doc in the Web app (which worked fine) but when I tried to open it in the Logos 8.6 beta 4, this is what shows up for me:

 

This has been fixed in 8.8 RC 1.

Posts 2635
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Sep 24 2019 3:04 PM

Daniel Zylstra:

Also, the Atlas will not open for me...

This has been fixed in 8.8 RC 1.

Page 2 of 2 (26 items) < Previous 1 2 | RSS