BUG: bundle PDP does not contain all works when filtered for unowned products

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 9910
Forum MVP
NB.Mick | Forum Activity | Posted: Wed, Jul 3 2019 1:54 AM

Not sure whether this is a pervasive thing for all bundles or only happens in one instance. Coming from another thread discussing products that are not available for sale save for bundles, I filtered the store for live products I don't own, sorted by price. Rather soon I see three PD products which are valued small cent amounts but are only available in bundles - all three claim to be part of a CS Lewis themed bundle. See for example

However, I do see only one of them in the bundle, since when filtered for unowned ("hide resources I own"), the PDP will miss a section of books included, "Literature and Poetry", even though it has two books I don't own:

The full product list is complete, though:

Note that the classic site of the bundle works fine when displaying all five "new to you" resources. 

Running Logos 8 latest beta version on Win 10

Posts 9910
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, Jul 5 2019 4:10 AM

Yes, it is pervasive. I just found the same issue with the Challies Best NT commentaries bundle - in this case the missing section would be the only one displayed!

 

The classic site works well and tells me I'll get three new books (same prices: I'd pay €43.20 for resources that bought individually would cost me near €80, so the calculation works, it's "just" the display that is wrong when the unowned filter is applied):

The new site is showing the correct books when the filter is off, but it seems there is a bug regarding display of ownership of some included (partial) sub-bundles:

as can be seen when all subsections are opened:

These bugs (maybe they're related, maybe not) should be addressed soon!

 

Running Logos 8 latest beta version on Win 10

Posts 3161
Forum MVP
PetahChristian | Forum Activity | Replied: Fri, Jul 5 2019 5:00 AM

A missing section was also recently reported for a library expansion.

FYI, this issue arose around the same time that the (nn vols.) text was removed from the sub-collection titles. Randy W. Sims originally reported the missing sections issue, and FL is still looking into it.

Posts 257
LogosEmployee
Celeste Fiorillo | Forum Activity | Replied: Mon, Jul 22 2019 12:30 PM

Are you still experiencing these issues? We pushed out a couple weeks ago that should have addressed this.

Posts 9910
Forum MVP
NB.Mick | Forum Activity | Replied: Mon, Jul 22 2019 1:23 PM

Celeste Fiorillo:

Are you still experiencing these issues? We pushed out a couple weeks ago that should have addressed this.

I can confirm that the issues from my OP are fixed, the respective section now shows up and the listing of unowned resources in the bundle is complete. Thanks!

Running Logos 8 latest beta version on Win 10

Page 1 of 1 (5 items) | RSS