Mystery highlights

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 16
Jimmy morales | Forum Activity | Posted: Mon, Jul 8 2019 3:33 PM

I have had this problem since Logos 7, and I just cannot find the source. Throughout my Bible (apparently all translations,) there are certain words highlighted. They are mostly prepositions like, "for" and "in". I do not have any searches going on, I have tried restarting everything under the sun,and it will not go away. It is not an annotation or I would have deleted it long ago. The highlights do not show up on my iPad.

Any help would be appreciated.

(System information: Macbook Pro Retina, early 2015, Mac OS X, Logos 8.)

Jimmy

Posts 21633
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jul 8 2019 3:38 PM

Hi Jimmy

This sounds like a Visual Filter.

Try opening the Visual Filter menu - three circles icon - in your Bible and scroll down to the Visual Filter section. Disable that for a moment and see if the highlights disappear. If so, enable the Visual Filter section again and then check within it to see which Visual Filter is responsible for this.

Basically it is running a search in the background and highlighting the results.

Posts 16
Jimmy morales | Forum Activity | Replied: Mon, Jul 8 2019 3:59 PM

Wow! Thank you, Graham. That was one of the quickest and easiest fixes in the history of forever. It was indeed a visual filter. I appreciate the prompt response.

Jimmy

Posts 21633
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Jul 8 2019 10:48 PM

No problem - glad you have it fixed.

Graham

Page 1 of 1 (4 items) | RSS