Missing accent signs in my language (non eng)

Page 1 of 1 (16 items)
This post has 15 Replies | 2 Followers

Posts 33
Tim | Forum Activity | Posted: Mon, Aug 5 2019 1:27 PM

Hi,

I tried to search forum for similar post but didnt find any. So my problem occurs when I try to use my language accent letters such as "ś" or "Ł" in notes. I read in English but take notes in my language.

Whats weird, is that some of the accent signs are working, some do not, therfore I hope there is a way to add those that are missing. Anyone able to help?

Also, is there a way to turn off "check spelling" in notes?

Thanks.

Posts 27442
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 6 2019 4:39 AM

I can't help much, sorry! 

What is the "language" set to on your computer?

OSX & iOS | Logs |  Install

Posts 33
Tim | Forum Activity | Replied: Tue, Aug 6 2019 8:47 AM

It is set to my first language, polish, but sometimes i switch it to English.

Posts 27442
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Aug 6 2019 2:34 PM

Tim:

It is set to my first language, polish, but sometimes i switch it to English.

Does the issue persist in both? 

OSX & iOS | Logs |  Install

Posts 33
Tim | Forum Activity | Replied: Tue, Aug 6 2019 11:28 PM

It doesnt in English, since the keyboard switches to eng which doesnt have accent signs.

Posts 4594
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Aug 7 2019 12:22 AM

You don't say which OS you are using Tim but I can get both accents on my Mac by simply holding the letter key down and selecting the variation that I want.

Posts 33
Tim | Forum Activity | Replied: Wed, Aug 7 2019 12:30 AM

Im using win10.

The way it works on my pc is by holding "alt" + "letter which i want to add accent to" = "letter with an accent".  ie alt + "s" = "ś".

Some of the letters work in notes, some dont.

If I copy and paste missing letters with the accent signs into the notes in L8 they are visible. But when i try to write it the common way (alt + ...) they do not appear. Again, its just for some of them, some are working.

Posts 4594
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Aug 7 2019 1:23 AM

Arg!!

I see what you mean! As I have never managed to quite get my head around the Notes system in Logos I (generally) only make the briefest of notes there and use Pages for anything substantial.

The situation might well be even worse in 'Notes' on the Mac as when I hold down a key all I get is an auto-repeat.

Whoever uses auto-repeat in the 21st Century?

Sorry I can't help further.

Posts 33
Tim | Forum Activity | Replied: Wed, Aug 7 2019 2:05 AM

Thanks for trying, appreciate! Smile

Posts 27442
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Aug 7 2019 2:12 PM

Tim:
It doesnt in English, since the keyboard switches to eng which doesnt have accent signs.

So to clarify: It works in your native language, but not in English, right? I <think> that is "working as expected," but I am sure it is inconvenient. 

OSX & iOS | Logs |  Install

Posts 33
Tim | Forum Activity | Replied: Wed, Aug 7 2019 11:42 PM

I usually use my native keyboard setting, like at the moment (which means I am able to use my accent signs śćłąę), or when working Logos. When using Logos notes Im able to put some of my accent signs, but not all of them.

So to have my notes complite I have to copy them to MSWord, add missing letters and paste them back in. I'd rather it worked fine, since the software does costs some money, and I keep spending on it.

Posts 27442
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 8 2019 4:57 AM

Tim:
I usually use my native keyboard setting, like at the moment (which means I am able to use my accent signs śćłąę), or when working Logos. When using Logos notes Im able to put some of my accent signs, but not all of them.

I am still not understanding. You need to be explicit. Does it fully work in your native language? Is the problem only when set to English? 

OSX & iOS | Logs |  Install

Posts 33
Tim | Forum Activity | Replied: Thu, Aug 8 2019 5:08 AM

When set to Eng its set to Eng, there is no issue with Eng keyboard, I do not expect any accent letters to pop up in Eng keyboard, be that polish or any other language - English keyboard setting works all fine for taking notes in Eng.

When set to my native keyboard only some of the accent signs work. So id be typing notes in my native language and get some letters missing.

Thats really annoing because while typing you dont think of some of the accent signs working and some not. And its only like 2 or 3 of them, because the rest works fine.

Posts 27442
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 8 2019 5:43 AM

Tim:
When set to my native keyboard only some of the accent signs work.

OK. That is a different story and I would consider this a bug. 

OSX & iOS | Logs |  Install

Posts 53
Placyd Kon | Forum Activity | Replied: Fri, Aug 9 2019 7:55 AM

I am using win10 as well. I tried to do as you did and I encountered the problems you described, for example I was not able to write "ć". My guess is that this keyboard shortcut (alt + C) is applied in Logos for some other command (?). Note sure about that, but it doesn't matter. I don't have this problem because while writing in Polish (or English) language I am not using the Polish (Programmers) keyboard, but the Polish (214) keyboard:

https://www.goodtyping.com/teclatPOL.htm

To use it, you have to change your settings in windows. I hope this helps.

Posts 53
Placyd Kon | Forum Activity | Replied: Fri, Aug 9 2019 8:06 AM

Page 1 of 1 (16 items) | RSS