Default "hover text" in English please

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 7
Ed Eddingfield | Forum Activity | Posted: Wed, Sep 11 2019 7:07 PM

I don't no how but my Logos has started to display only Greek when I hover over a Bible reference.  I love the Greek NT, but not that much.  I want it to be CSB.  Can anyone help me please?  I don't see how to change this and the settings aren't like they used to be.  I tried something concerning default Bible, but that doesn't seem to work based upon what I have in my program.

You can see it below in the picture I am posting.  Thank you so much in advance!!!!

Ed

Posts 1970
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Thu, Sep 12 2019 7:32 AM

Ed, it sounds to me like you have a Greek bible prioritized higher than your preferred CSB. Select "Prioritize Resources" from the panel menu in the Library in order to adjust this.

Page 1 of 1 (2 items) | RSS