BUG: Link Set Indicator No Longer Visible 8.9 beta 4

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 3059
David Taylor Jr | Forum Activity | Posted: Tue, Oct 29 2019 7:11 PM

The link set icon is no longer showing in the most recent beta.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 25044
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Oct 30 2019 12:23 AM

It isn't unusual, depending on the number of tabs you have. So, did it previously show in the layout above? How many tabs per tile?

Dave
===

Windows & Android

Posts 3059
David Taylor Jr | Forum Activity | Replied: Wed, Oct 30 2019 4:09 AM

Dave Hooton:

It isn't unusual, depending on the number of tabs you have. So, did it previously show in the layout above? How many tabs per tile?

Yes it was showing, the update downloaded, I restarted, and they were gone.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 3059
David Taylor Jr | Forum Activity | Replied: Wed, Oct 30 2019 4:10 AM

David Taylor Jr:

Dave Hooton:

It isn't unusual, depending on the number of tabs you have. So, did it previously show in the layout above? How many tabs per tile?

Yes it was showing, the update downloaded, I restarted, and they were gone.

I restarted my computer and they are back with same number of tabs. Weird. 

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Page 1 of 1 (4 items) | RSS