iMessage Extension Issue After Upgrading to iOS 13

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 1973
Nathan Parker | Forum Activity | Posted: Sun, Nov 17 2019 7:57 PM

After upgrading to iOS 13, the iMessage Extension is grayed out and not functioning on my iPhone XS. What do I need to do to resolve this?

Thanks!

Nathan Parker

Posts 226
LogosEmployee
Daniel Di Bartolo | Forum Activity | Replied: Mon, Nov 18 2019 3:47 PM

We can look into this. Thanks for the report!

Posts 1973
Nathan Parker | Forum Activity | Replied: Mon, Nov 18 2019 5:40 PM

Daniel Di Bartolo:

We can look into this. Thanks for the report!

Sounds great. Thanks!

Nathan Parker

Posts 168
LogosEmployee
Todd Diehl (Faithlife) | Forum Activity | Replied: Tue, Nov 19 2019 10:02 AM

Nathan, the extension appears to function fine for me on iOS 13 (iPhone X). When you say "grayed out", I assume you are referring to the icon for Logos in your screenshot? I've seen that occasionally for other apps as well, and it seems to be an Apple bug. It shouldn't prevent the extension from working.

Did you try adding the "Logos" message extension (the green plus)?

Posts 1973
Nathan Parker | Forum Activity | Replied: Wed, Nov 20 2019 10:17 PM

Todd Diehl (Faithlife):

Nathan, the extension appears to function fine for me on iOS 13 (iPhone X). When you say "grayed out", I assume you are referring to the icon for Logos in your screenshot? I've seen that occasionally for other apps as well, and it seems to be an Apple bug. It shouldn't prevent the extension from working.

Did you try adding the "Logos" message extension (the green plus)?

I did. Still grayed out and not functional. I also tried reinstalling one of the other apps with the same issue. It's still not functional for that app as well.

Thanks!

Nathan Parker

Posts 1973
Nathan Parker | Forum Activity | Replied: Wed, Nov 20 2019 10:34 PM

Just tried uninstalling one of my other apps, rebooting, then reinstalling. That worked for that app. Will try with Logos and report back.

Nathan Parker

Posts 1973
Nathan Parker | Forum Activity | Replied: Fri, Nov 22 2019 5:54 PM

Updating to iOS 13.2.3 globally resolved this for all affected apps. Uninstalling the app, rebooting, and reinstalling the app works as well, although updating to iOS 13.2.3 is a quicker resolution.

Nathan Parker

Page 1 of 1 (7 items) | RSS