BUG: TC doesn't respond adequately to linkset

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 2055
Forum MVP
Reuben Helmuth | Forum Activity | Posted: Sat, Dec 14 2019 9:33 AM

When Text Comparison is in a linkset with other Bibles, scrolling the other Bibles results in lagging response or no response by TC. Sometimes, the ref box will update as if following along, but the actual text hasn't updated.

Additionally, the ref box occasionally seems to be "one step behind." In other words, if I'm at verse 8, then quickly scroll to verse 10, TC might not update. Subsequently, if I quickly scroll to v15, TC will now update to v10 (the previous location)

FWIW, using the nav arrows in the other resources causes the TC ref box to update correctly, as does selecting some text in the other resource (one way I've found to cause the active reference to be something other than the verse at the top of the screen).

This bug has been attested to by multiple people in the Translator's Workplace FL group.

Posts 25370
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 14 2019 2:00 PM

I can reproduce with Logos 8.9 SR-1

Dave
===

Windows 10 & Android 8

Posts 2940
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Dec 16 2019 8:30 AM

I've got an open case for this bug. I'll add a link to this thread to the case.

Posts 2256
Forum MVP
John Fidel | Forum Activity | Replied: Mon, Dec 16 2019 9:21 AM

Please fix this as it has been around for years. 

Posts 2940
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Feb 11 2020 4:05 PM

This has been fixed in 8.12 Beta 1.

Posts 2055
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Mon, Feb 24 2020 7:24 PM

I'm sorry, but this is still a problem in beta 2. As you can see in the screenshot, the reference boxes are aligned (they now track nicely while scrolling), but the actual display text is not necessarily in view.

Posts 2940
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Feb 25 2020 1:21 PM

Reuben Helmuth:

I'm sorry, but this is still a problem in beta 2. As you can see in the screenshot, the reference boxes are aligned (they now track nicely while scrolling), but the actual display text is not necessarily in view.

Hi Reuben,

We did fix part of the problem, specifically the reference box, because it affected panel linking in general. We've got a case to fix the additional issue with Text Comparison. I should have quoted the portion of your report to be more specific. I've added a link to this thread.

Page 1 of 1 (7 items) | RSS