BUG: send hyperlinks here

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 2305
Forum MVP
John Fidel | Forum Activity | Posted: Wed, Dec 18 2019 5:03 AM

I have a workspace that has the ESV and the NASB. The NASB has "send hyperlinks here" selected. When I open the workspace click on a hyperlink from another resource the ESV is changed, not the NASB. If I click on the NASB and then the ESV, the hyperlink will go the the NASB.

The "send hyperlink here" should be honored without having to activate the NASB first. I have tried this with other bible texts with the same result. it is not a resource issue.

Logos version 8.10, Mac IOS 10.14.6

Posts 1157
Sean | Forum Activity | Replied: Wed, Dec 18 2019 6:07 AM

Oh wow. It's not just me.

I've experienced this for quite a long time over multiple versions of Logos (and I'm on Windows). ESV is set as my priority Bible, and "send hyperlinks here" is not always honored.

Posts 2985
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 18 2019 11:31 AM

John Fidel:

I have a workspace that has the ESV and the NASB. The NASB has "send hyperlinks here" selected. When I open the workspace click on a hyperlink from another resource the ESV is changed, not the NASB. If I click on the NASB and then the ESV, the hyperlink will go the the NASB.

The "send hyperlink here" should be honored without having to activate the NASB first. I have tried this with other bible texts with the same result. it is not a resource issue.

Logos version 8.10, Mac IOS 10.14.6

John,

I'm not able to reproduce this. Can you create a screen recording of what you are seeing? This would help me make sure I'm reproducing it the same way you are.

Thanks,

Philana

Posts 2305
Forum MVP
John Fidel | Forum Activity | Replied: Wed, Dec 18 2019 12:30 PM

Try this. Open two bibles and a commentary that has some links to the bible text. Select one of the bibles to send hyperlinks here. Make the other bible active, save the workspace, close logos and reopen. My Logos opens to where I last was so if you have this set up it should open the workspace. Click on a link in the commentary. Mine changes the active bible rather than the one set to send hyperlinks to. Once you make the bible to send hyperlinks to active, then the links will go there.

The key is to open logos and not activate the second bible.

If you still have difficulty replicating, let me know.

Posts 2985
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 18 2019 12:35 PM

John Fidel:

Try this. Open two bibles and a commentary that has some links to the bible text. Select one of the bibles to send hyperlinks here. Make the other bible active, save the workspace, close logos and reopen. My Logos opens to where I last was so if you have this set up it should open the workspace. Click on a link in the commentary. Mine changes the active bible rather than the one set to send hyperlinks to. Once you make the bible to send hyperlinks to active, then the links will go there.

The key is to open logos and not activate the second bible.

If you still have difficulty replicating, let me know.

Hi John,

I'm still not able to reproduce this. It still goes to the Bible with "Send hyperlinks here" set.

Posts 2985
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Wed, Dec 18 2019 1:17 PM

Hey John,

I was able to reproduce the bug. I've filed a case.

Posts 2305
Forum MVP
John Fidel | Forum Activity | Replied: Wed, Dec 18 2019 2:02 PM

Thanks!!

Page 1 of 1 (7 items) | RSS