BUG: Note tool does not recognize reference

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 27535
Forum MVP
MJ. Smith | Forum Activity | Posted: Sat, Jan 4 2020 3:00 PM

I created a note by reference without problem. However, when I try to add a second anchor, the tool does not recognize the reference. It spins for a while looking for it then does nothing - click on done and still it does nothing.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 3386
Forum MVP
PetahChristian | Forum Activity | Replied: Sat, Jan 4 2020 3:52 PM

There are two issues here, as I understand it.

The secondary anchor dropdown can't be populated for that reference. I suspect it's related to a similar issue that headwords don't work for secondary anchors, only as primary anchors.

The second is a UX issue. The control relies on what you choose from the dropdown, and uses that selection as the reference. Since no matches were returned, no selection was made and there was nothing for it to do.

I agree that it's a bug, and I hope it can be fixed.

My top three Logos 9 Wishlist items: Carta, Dark mode, and Hebrew audio bible, please.

Posts 27535
Forum MVP
MJ. Smith | Forum Activity | Replied: Sun, Jan 12 2020 8:45 PM

bump this

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (3 items) | RSS