Using camera feeds in Proclaim

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 22749
Forum MVP
Graham Criddle | Forum Activity | Posted: Wed, May 20 2020 3:12 PM

Hi

I’ve seen discussions on using camera feeds in Proclaim and am keen to experiment with it.

I have configured my camera and microphone in settings but I can’t figure out how to get the camera feed to actually display anything.

I have seen mention of transparent backgrounds - and understand how they would help - but I can’t see how to create them.

Can anyone outline how this needs to be setup or point me to some article that describes it?

Thanks, Graham

Posts 690
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, May 20 2020 8:33 PM

Hi Graham, once you enable the feed in settings to see it in Preview you will need to go to one of you items, and hit Background and select the one with the checkerboard pattern. This will make that item transparent. And when you go to Preview you will now see the video feed there. In the Media Browser, you can find lower-thirds media which contains transparent portions for the video and areas for you to add text, or you can make your own graphics in a similar manner.

Lastly, you could also leave the background blank, and use Effects -> Background shape on your text boxes to offset them from the live video.

Hope that helps! 

Mac | iOS | Android | Windows | Web Developer 

Posts 22749
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 20 2020 11:31 PM

Thanks Jordan - very helpful. You gave me the pointers I needed.

One thing I noticed after setting up a test camera slide is that the first time it is accessed when On Air there is a delay of about six / seven seconds before the camera feed is shown.

Is that to be expected / do I need to change anything on my end to remove that?

Thanks again, Graham 

Page 1 of 1 (3 items) | RSS