Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3
Cobus Alberts | Forum Activity | Posted: Thu, Jul 9 2020 2:15 AM

When I copy something from Logos 8 into Word, that section's language changes to English (US), while my whole document is in English (UK).
I know this is a silly issue, but it changes the formatting of my document and then I have to change language back to English (UK) the whole time to get the proper spelling.

Can anyone confirm whether, if I buy the NIVUK 2011, whether than will copy from Logos 8 to Word in English (UK)?

Posts 23594
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 9 2020 4:10 AM

Hi Cobus - and welcome to the forums

Cobus Alberts:
Can anyone confirm whether, if I buy the NIVUK 2011, whether than will copy from Logos 8 to Word in English (UK)?

Interestingly - and surprisingly to me - copying text from NIVUK 2011 results in English (US) in Word.

Graham

Posts 28695
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 9 2020 7:05 AM

Graham Criddle:
Interestingly - and surprisingly to me - copying text from NIVUK 2011 results in English (US) in Word.

I wouldn't think that the resource in Logos would make any different. Does all copied text give you that same result Graham? 

OSX & iOS | Logs |  Install

Posts 2672
David Ames | Forum Activity | Replied: Thu, Jul 9 2020 7:07 AM

Cobus Alberts:

When I copy something from Logos 8 into Word, that section's language changes to English (US), while my whole document is in English (UK).
I know this is a silly issue, but it changes the formatting of my document and then I have to change language back to English (UK) the whole time to get the proper spelling.

Try: Open a blank Word document. Copy to that document. Format that document to English (UK) and make any other formatting changes needed. Then copy that to your 'real' document.   [That way all you have to correct format is in the item you took and not reformat the whole document]

Posts 23594
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 9 2020 7:07 AM

JT (alabama24):
Does all copied text give you that same result Graham? 

Based on very limited testing it looks like it.

I haven't really looked into it to find out why.

Posts 3
Cobus Alberts | Forum Activity | Replied: Thu, Jul 9 2020 7:24 AM

Thank you Graham for testing that for me. I dont want to buy a resource just for that reason if I dont have to.
It's really not the biggest issue in the world, but would just help with workflow.


The only formatting issue that is annoying is the spelling as we use UK spelling for our English here is South Africa.
It would be nice if Logos gave us the option of UK and US English as the universal format for the whole software.

Posts 3
Cobus Alberts | Forum Activity | Replied: Thu, Jul 9 2020 7:26 AM

Thank you for the advice. I would have preferred if I could have changed the settings on Logos' side, but seems I have to do it in Word instead

Page 1 of 1 (7 items) | RSS