Bug: Hyperlinks NKJV not working right.

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 137
Robert Bigouette | Forum Activity | Posted: Thu, Jul 30 2020 5:55 AM

Its not just NKJV but many bibles dont link correctly from search. Notice no v45 in site.

I searched for "Abundance heart" It gave a list of results, I clicked on Luke 6:45 in the list. The target window gives that result. when I go back to the search window and click a second time, it actually goes to the location in the Bible.

Is it me or does it seem like Logos is getting more buggy?

Posts 22860
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 30 2020 5:59 AM

Robert Bigouette:
Its not just NKJV but many bibles dont link correctly in search.

It does look strange - but what are you searching? How are you getting to that place in the text?

Posts 137
Robert Bigouette | Forum Activity | Replied: Thu, Jul 30 2020 6:42 AM

edited post

Posts 22860
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Jul 30 2020 7:16 AM

Robert Bigouette:

edited post

Thanks - that makes it a bit clearer.

Presumably the search results are in the Fuzzy Bible Search section.

Do you have NKJV set to send huperlinks here or is it your highest prioritised Bible?

I can't reproduce the results you are seeing.

What version of Logos and on which platform are you running?

Posts 137
Robert Bigouette | Forum Activity | Replied: Fri, Jul 31 2020 9:28 AM

Wasn't Fuzzy Bible search. 

The same thing when clicking hyperlink from Commentaries - have to click the link twice to actually go to the resource.

Using Logos Bible Software 8.15 8.15.0.0004

on a MacBook Pro 10.15.6

Page 1 of 1 (5 items) | RSS