Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 982
Armin | Forum Activity | Posted: Sat, Aug 22 2020 12:21 AM

In the past, resources built with the PBB tool could be uploaded to Logos servers. However, after rebuilding a PBB resource, I noticed that the upload button is greyed out. How can I upload this resource? Or does this feature no longer work?

Posts 11158
Forum MVP
NB.Mick | Forum Activity | Replied: Sat, Aug 22 2020 1:29 AM

Armin:
after rebuilding a PBB resource, I noticed that the upload button is greyed out. How can I upload this resource? Or does this feature no longer work?

It still works, I just tested it with Logos 8.15 RC1. However, there always has been a size limit, so overly large PBB resources (i.e. containing many pictures) will not be able to upload - you need to transfer the compiled file and scan it on the second machine, or transfer the source file and build it there again.

Running Logos 9 latest (beta) version on Win 10

Posts 982
Armin | Forum Activity | Replied: Sat, Aug 22 2020 5:05 AM

NB.Mick:

It still works, I just tested it with Logos 8.15 RC1. However, there always has been a size limit, so overly large PBB resources (i.e. containing many pictures) will not be able to upload - you need to transfer the compiled file and scan it on the second machine, or transfer the source file and build it there again.

Thanks so much. I just realized that in my case it was not related to file size. A restart of Logos fixed the issue.

Page 1 of 1 (3 items) | RSS