Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 45
chrisclark | Forum Activity | Posted: Thu, Oct 29 2020 11:34 AM

Maybe there is a switch or a patch that I do not yet have...

But way back when I first downloaded and began to use L8, beyond the instability and crashing issues, I was still able to utilize the MacOS vowel marking features on the Mac keyboard (when you press and hold the vowel key and the marking options appear in a pop up above the vowel typed on the screen. In later updates, however, that feature went away in L8, so when I'm trying to type out a original text word (in Greek, Hebrew, Aramaic) and I'm trying to distinguish the vowel with an appropriate marking, my options are severely restricted. I can type it in the Greek or Hebrew keyboard just fine; but to transliterate into the English alphabet...huh uh.

Is there a patch or a switch that I am unaware of?

And...is this an issue that is addressed in L9?

Posts 45
Pater Noster | Forum Activity | Replied: Thu, Oct 29 2020 12:58 PM

Same thing happened to me, but this is a Mac issue not a Logos issue - at some point an upgrade or something in MacOS stopped it from working.

If you are saying the  ability to press and hold to see the alternate letters with accents etc. to use is not working anywhere, do this:

Step 1: On your Mac launch the Terminal application. Make sure you have administrative privileges to your computer. If not, then sign in with an admin account.

Step 2: Once Terminal is launched copy and paste the following command and hit the ‘Return’ key.

defaults write -g ApplePressAndHoldEnabled -bool true

Step 3: Once the command has been entered reboot your Mac.

I just tested it again with Verbum 9 and it works perfectly, and I am pretty sure it was working under version 8 as well.

Posts 45
chrisclark | Forum Activity | Replied: Thu, Oct 29 2020 2:39 PM

No it works in every other application BUT L8

Does that change your suggestion any?

Posts 45
Pater Noster | Forum Activity | Replied: Thu, Oct 29 2020 3:17 PM

Ah sorry, it works fine for me I thought that might be it! I suspect some setting, keyboard/transliteration setting, etc. may be the culprit as mine is pretty vanilla for all that. I hope you find out the cause!

Page 1 of 1 (4 items) | RSS