Sermon slides imported from Logos not formatting properly

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 84
Colin Cameron | Forum Activity | Posted: Thu, Oct 29 2020 12:34 PM

Hi,

I don't know if this is a Proclaim issue, or a Logos issue.

Since the issue appears in Proclaim, I'm posting here, although I realize the issue may be created through the export feature in Logos.

In Logos, I create my sermon using Sermon Builder.

I want to modify the slides so that they look the same as they will when they're projected later using Proclaim (I like consistency.)

Here's an example of what I have in Logos:

In the red circle, you can see that there is text on the two slides that I have modified to have custom backgrounds.

When I open the presentation in Proclaim, I get:

You can see that the two slides are technically blank. The text is saved in a text box at the top of the middle panel on the screen, however there is no "Main Content" section. 

While I can put in a Main Content section, and copy the text from the Text Box into it, I'm at a loss as to why it is happening?

I'd like the sermon online to look like the sermon that is projected, and that doesn't seem possible with the integrated "Export" option from Logos to Proclaim.

Any ideas on what is causing the issue?

Posts 30842
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Nov 7 2020 9:47 PM

bump 4

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Page 1 of 1 (2 items) | RSS