Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 32
Jason Newman | Forum Activity | Posted: Wed, Nov 11 2020 10:10 AM

8255.Proclaim Logs.zip

I have a Windows 10, i5 @3.20 ghz, 16 gb ram desktop. Running a Nvidia geforce gtx 1050 (updated drivers today).

I am running four outputs (one DP, 3 hdmi) -- 1 computer screen, one projector, one confidence monitor, one duplicating projector slides on tv in foyer. The three outputs are transmitting over cat5e using hdmi extenders. ( This new setup is all new within the last 2 weeks)

After setting everything up there is now a noticeable lag in screen advancement. When I hit the forward button, it lags on both the computer monitor and the projector as well. 1-1.5 seconds. Not instant like it used to be before the upgrades to cat5e and hdmi extenders. 

Is it a hardware issue -- not enough to run what I am trying to do? 

Transitions are set to none globally. 

Proclaim is only laggy on this computer. 

Thanks!

Posts 30841
Forum MVP
MJ. Smith | Forum Activity | Replied: Sat, Nov 14 2020 11:23 PM

25 bump

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 723
LogosEmployee
Jordan Sjodin | Forum Activity | Replied: Wed, Nov 18 2020 11:05 AM

It could be a little much for the computer. If the foyer feed is a duplicate, you could get an hdmi splitter for that. That way the computer is not having to produce two identical outputs. Im wondering if you get the lag without the confidence monitor?

Mac | iOS | Android | Windows | Web Developer 

Page 1 of 1 (3 items) | RSS