Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 23
William K. Schlipp | Forum Activity | Posted: Thu, Jan 21 2021 3:26 AM

I recently bought an HP Envy x360 with a 13" screen, an i7 processor, and 8G ram only to discover that Factbook and the home page don't want to operate. When I go to the home page it is blank. If I touch the screen I can get things to partially appear but they don't operate. Fact book opens fine, allows me to type into the search box, and gives me options, but it t doesn't respond when a search is initiated. I have found that if I click on anything else I have open and return to factbook, the search did occur but I'm unable to select any of the results nor can I scroll using a mouse or my finger. I did reinstall Logos and got the exact same results. Any help would be appreciated.

Posts 23
William K. Schlipp | Forum Activity | Replied: Thu, Jan 21 2021 3:55 AM

I also just discovered that Notes is hindered in the same way Factbook is.

Posts 26403
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 21 2021 12:24 PM

This appears to describe the same issue as  https://community.logos.com/forums/t/196185.aspx i.e. 11th Gen or i7-11xx processor, You will see a suggested fix at the bottom of the first page of that thread.

Dave
===

Windows 10 & Android 8

Posts 23
William K. Schlipp | Forum Activity | Replied: Thu, Jan 21 2021 1:39 PM

Thanks a bunch Dave. It worked great. I was praying that I didn't waste $1,000.00 because I bought this computer specifically to use Logos for teaching and preaching. Answered prayer! God bless my friend.

Page 1 of 1 (4 items) | RSS