Bug 4.1 Beta 4 (v4.10.4.3115) - Shortcuts Crash

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 342
Bob Soule | Forum Activity | Posted: Tue, Aug 3 2010 8:14 PM | Locked

Shortly after I upgraded to 4.1 Beta 4 all my shortcuts disappeared and when I try to drag an object to put my shortcuts back like they were Logos crashes.

 

17316.Logos4Crash.txt

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Aug 4 2010 8:00 AM | Locked

I can't reproduce this problem, but I have reported your crash to development. Thanks.

Posts 8227
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Wed, Aug 4 2010 9:31 AM | Locked

Bob Soule:

when I try to drag an object to put my shortcuts back like they were Logos crashes.

We can't reproduce this problem yet. Please describe in more detail what object you are dragging and how you're causing the crash. (A screencast may be very useful.)

Posts 8227
LogosEmployee
Bradley Grainger (Faithlife) | Forum Activity | Replied: Wed, Aug 4 2010 10:05 AM | Locked

We have been able to reproduce this here, and it should be fixed in the next beta.

Posts 453
Mike S. | Forum Activity | Replied: Wed, Aug 4 2010 10:27 AM | Locked

I'm also experiencing the same behavior. Trashed my existing shortcuts, and crashes when I try to create new shortcuts.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Aug 5 2010 1:45 PM | Locked

Mike S.:

I'm also experiencing the same behavior. Trashed my existing shortcuts, and crashes when I try to create new shortcuts.

Did Beta 5 resolve this?

Page 1 of 1 (6 items) | RSS