Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 76
Greg M | Forum Activity | Posted: Sat, Aug 14 2010 5:02 AM

Why can't I make a forum post from my ipad?  I've tried several times but I can't write anything in the description area.  I can write in the subject and tag area.

I was able to make one post, my first post, from my ipad but haven't had any success since.  That first post took several tries but eventually worked.

Second question, is there a way to search specific forums only without having to search the whole site?

Posts 184
lostlogik | Forum Activity | Replied: Sat, Aug 14 2010 5:26 AM

It is possible, just convoluted. You need to click Reply and then click the HTML button (opens another window) and then type in your reply in that new window. Forum software doesn't like iDevices :( (and this is an often raised question)

Posts 76
Greg M | Forum Activity | Replied: Sat, Aug 14 2010 5:35 AM

lostlogik:

It is possible, just convoluted. You need to click Reply and then click the HTML button (opens another window) and then type in your reply in that new window. Forum software doesn't like iDevices :( (and this is an often raised question)

If we had a way to search individual forums then I would have found this answer without having to ask it again.  Thank you for answering a repeated question.

I tried that and it still wouldn't work.  It would let me select the box and the curser would appear but when I typed nothing would appear on the screen.

Posts 767
Alan Charles Gielczyk | Forum Activity | Replied: Sat, Aug 14 2010 7:02 AM

I had this problem also. When you start to type and nothing appears double click in the box again, you should get your cursor with the "paste" icon above it, just start typing and when you are done hit the update button and you will be taken back to the forum where you can post. I typed this response on my iPad using the method I described.

Posts 114
Steve Hultquist | Forum Activity | Replied: Sat, Aug 14 2010 7:04 AM

Greg M:

lostlogik:

It is possible, just convoluted. You need to click Reply and then click the HTML button (opens another window) and then type in your reply in that new window. Forum software doesn't like iDevices :( (and this is an often raised question)

If we had a way to search individual forums then I would have found this answer without having to ask it again.  Thank you for answering a repeated question.

I tried that and it still wouldn't work.  It would let me select the box and the curser would appear but when I typed nothing would appear on the screen.

I have found that I often have to select the resulting window a couple of times. It does eventually work... This is being typed on my iPad.

Oh that this forum editor would move to standard HTML 5 and drop the weirdness... TinyMCE has outlined issues with the mobile browsers here and makes note that for Apple they recognize the agent and don't load the editor. (That said, the ultimate issue appears to be a bug in the mobile webkit browsers that needs to be fixed.)

Page 1 of 1 (5 items) | RSS