Page 1 of 1 (15 items)
This post has 14 Replies | 4 Followers

Posts 1024
Armin | Forum Activity | Posted: Fri, Sep 3 2010 12:06 PM

I just purchased an iPhone 4. Great device! Being able to have Logos on my phone made me switch from Windows Mobile to the iPhone.

But now I have problems getting my Bible Reading plan onto my iPhone. As the NIV is not available on the iPhone, I made the reading for ESV (which I have downloaded onto my iPhone). I have only 1 reading plan and have it synced with Logos' servers.

When I go to my iPhone, there is also only 1 reading plan, however, it is called "Read the Bible in a Year". I have not created this plan. When I right-swipe to delete it, it still stays there. When I click on the right arrow, I get "Downloading reading plan..." but my own reading plan does not appear.

Any ideas on how I can fix this? 


Posts 1024
Armin | Forum Activity | Replied: Fri, Sep 3 2010 12:09 PM

This is incredible. Although I had played around this this for a long time, the above was still true. But as soon as I hit the "post" button and went back to my iPhone, the ESV reading plan was there and I could delete the "Read the Bible in a Year" plan. 


Posts 136
Jeff Stephens | Forum Activity | Replied: Mon, Sep 6 2010 9:50 AM

I have the same problem, but where is the 'post' button you are talking about?

Posts 1024
Armin | Forum Activity | Replied: Mon, Sep 6 2010 10:43 AM

Hi Jeff,

I am embarrassed to say that I don't remember what I meant by the "post" button. Embarrassed  But I just tried it out: Change your reading plan on your computer to a Bible other than "NIV". Then press the Sync button in the right top corner on Logos 4 on your computer. Then restart Logos on your iPhone. It should appear there.


Posts 136
Jeff Stephens | Forum Activity | Replied: Wed, Sep 8 2010 6:24 AM

Ok, I found the problem. I had the 'use internet' turned off. When I turned it back on everything was fine. Stupid me.

Posts 4
Bryan Wagner-Adair | Forum Activity | Replied: Sun, Sep 19 2010 9:21 AM

I am having the same problem - I have 'use internet' turned on. Does anyone have any other ideas?

Posts 17
Nathaniel Porter | Forum Activity | Replied: Tue, Jan 11 2011 12:32 AM

I have had the same problem. I previously had synced custom reading plans automatically from L4 to the iPod, but now my new plans are not transferring, leaving me only the default plan. I know a patch was just released to fix issues of keeping the plans in sync once they're downloaded, but it hasn't seemed to solve this one.

Internet is on and L4 is syncing fine between computers. All my resources are available on iPod, and I use the Bibles in the reading plans regularly on L4 and iPod. I would greatly appreciate help and ideas.

Posts 76
Philip Gurgel | Forum Activity | Replied: Thu, Jan 13 2011 8:34 AM

I'm also having this problem.  I decided to do my Bible study plan with "La Biblia de las Américas" and another with Tappert´s edition of the Book of Concord.  So far...all I have available to me is the Bible Study plan that can´t be deleted no matter how many times I hit the delete button.

Is there an amount of time that it takes for the reading plans to filter through the servers and make it onto my Iphone?

Posts 1875
Alan Macgregor | Forum Activity | Replied: Thu, Jan 13 2011 9:06 AM

I'm having the same problem on my iPad. I created a new reading chronological plan in Logos 4 Mac called ESV in a Year, and it seems to sync OK on the computer, but when I open my iPad I just seem to get the default reading plan and even though I delete that, it won't load the new one but only repopulates the default one. Super Angry

iMac Retina 5K, 27": 3.6GHz 8-Core Intel Core i9; 16GB RAM;MacOS 10.15.5; 1TB SSD; Logos 8

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.13.6; 256GB SSD; Logos 8

iPad Pro 32GB WiFi iOS 13.5.1

iPhone 8+ 64GB iOS 13.5.1

Posts 76
Philip Gurgel | Forum Activity | Replied: Thu, Jan 13 2011 9:47 AM

Ok, just went back and checked my Iphone again, and the reading plans have now appeared.  There must be a few problems with the server that sends this information to the Iphones/Ipods/Ipads.

Posts 397
T Gerold Castle | Forum Activity | Replied: Mon, Jan 17 2011 5:48 PM

I am only getting the default plan on my iPhone 4 and iPad...

Rather frustrating honestly Stick out tongue

In HIS Eternal Service,
Tom Castle
**If we will do God's work, in God's way, at God's time, with God's power, we shall have God's blessings!!**

Posts 5
Clarence Gammill | Forum Activity | Replied: Fri, Mar 4 2011 6:37 AM

Just wondering if anyone has figured out how to get a new reading plan synced to the iphone?  I have deleted my old reading plans and added two new ones.  The old plans are still on the iphone and I can't get the new plans to show on the iphone.  Any help would be appreciated.  Thanks!

Posts 16
Kelly Kagoshima | Forum Activity | Replied: Wed, Jul 13 2011 7:19 AM

I am having the same issue, plus I have a resource that is not on my IPHONE.  Very fruststrating and the main reason I purchased LOGOS was to have in on my IPHONE.  I had to PRINT out my reading plan to stay on track, which is just ridiculous.  I don't have access to my PC throughout the day and I depended on the LOGOS app, which worked perfectly until the past couple of months.  VERY FRUSTRATED....

Posts 5
Clarence Gammill | Forum Activity | Replied: Wed, Jul 13 2011 7:31 AM

My reading plans are working fine now.  It just took a couple of days for the servers to get everything updated. Your changes should show up if you give it a couple of days. It should work ok after that.

Posts 28896
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jul 13 2011 9:35 AM

Kelly Kagoshima:

I am having the same issue...

Kelly - Sorry you are having problems, however you need to be more specific. Several issues have been discussed in this forum. Also, sometimes it helps to create a new thread so that your post doesn't get lost in the mix.

Kelly Kagoshima:

I have a resource that is not on my IPHONE.  

Have you checked to see if the resource is mobile enabled? Not all publishers/authors grant permission for Logos to allow us to use the resources in this manner. Visit the resource's product page and check for an iPhone icon under the product photo.



macOS, iOS & iPadOS | Logs |  Install

Page 1 of 1 (15 items) | RSS