Greek display in ESV Interlinear Problem

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 1142
Juanita | Forum Activity | Posted: Tue, Sep 7 2010 8:21 AM

I am using Gentium for Greek in L3 and L4.  The ESV interlinear display in L3 is fine; I see arrows under "the" and "of the" in Mt. 1:1 .  In L4 in the ESV and NASB interlinear, I see boxes where there should be arrows also.  Is there a reason for the display issue and a fix, possibly a font recommendation that would help.  Thanks!

Posts 13413
Mark Barnes | Forum Activity | Replied: Tue, Sep 7 2010 8:32 AM

Gentium's a great font, and on my computer I get the arrows in the interlinear display. I would check the Wiki page below, and also make sure you have the latest version of the Gentium font installed.!_%28Windows_XP_only%29

Posts 1142
Juanita | Forum Activity | Replied: Tue, Sep 7 2010 8:55 AM


Thanks for your suggestions.  I do have the latest Gentium font and when I try to use the suggestion in the wiki, my system is telling me I "chose to install Chinese, Japanese and Korean language files requiring 230 meg" and Arabic, Armenian, Georgian, Thai, Indic, Vietnamese.  I definitely do not want all of those added to my system to fix a Greek font.!  I'll live with the boxes.   (This may be easy to do or "simple" as the Wiki states but the Wiki stops short of tellling the user what the fix requires of their system.)

Posts 26379
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Sep 7 2010 7:54 PM

The East Asian languages recommendation was dubious because I have not installed them and the arrow characters are rendered properly. Here are my settings.


Windows 10 & Android 8

Page 1 of 1 (4 items) | RSS