Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 223
Paul Meathrel | Forum Activity | Posted: Wed, Sep 29 2010 11:04 AM | Locked

HI all,

I am working with some notes which I have pasted from Word into a notes document. When I initially copy and paste everything appears fine and my notes have bullet points. However when I collapse the note and then expand all of my bullet points and therefore some of the structure of the document are lost! Here is a before and after:

Before

After

 

Needless to say this is very frustrating! Has anyone else experienced this? Is there a work around?

thanks,

 


Paul


Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Sep 29 2010 2:31 PM | Locked

I'm not able to reproduce this. What version of Logos 4 is installed? Does this behavior occur in a new note document as well?

Posts 223
Paul Meathrel | Forum Activity | Replied: Thu, Sep 30 2010 1:44 AM | Locked

Melissa Snyder:

I'm not able to reproduce this. What version of Logos 4 is installed? Does this behavior occur in a new note document as well?

 

I now have Logos 4.1SR1 (4.10.4.5763) installed and can replicate this issue in this version. The behaviour occurs in both an existing and new note. To replicate:

 

  1. Open the word document attached 
  2. Highlight everything and copy and paste into a new or existing note document. 
  3. Note that the formatting is correct at this point
  4. Switch the note document into compact mode
  5. Now switch back to Full mode and the formatting will be lost.

 

3817.logos_error.docx

Hopefully that should help you replicate the issue...

 

Paul

Posts 21530
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Sep 30 2010 2:38 AM | Locked

I have followed Paul's steps with his document and can reproduce the problem with 4.1SR1.

Graham

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Sep 30 2010 9:42 AM | Locked

Paul Meathrel:
Hopefully that should help you replicate the issue...

Yes, it did, thank you--I misread your first post. I've submitted your report to development.

Update:  This will be fixed in the next beta.

Page 1 of 1 (5 items) | RSS