Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 1416
Wes Saad | Forum Activity | Posted: Thu, Feb 3 2011 11:53 AM | Locked

Rare problem that happened by accident. Accidentally clicked the tab of a resource and dragged it slightly to the right before releasing it. It moved the resource tab one to the right but then left the resource window empty. I did it again on purpose and had the same result. In this case I clicked the first tab, drug it slightly to the right, and released. I haven't yet succeeded in getting it to do it a third time. It's easily fixed by clicking a different tab and clicking back. The glitch is shown in the bottom right panel of the screenshot below.

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, Feb 4 2011 1:23 PM | Locked

Do you happen to have a log showing this? If you've restarted Logos 4 since getting the empty panel, if it does reoccur, could you attach a log? Thanks.

Posts 1416
Wes Saad | Forum Activity | Replied: Fri, Feb 4 2011 1:56 PM | Locked

I'll be sure to grab logs if I see it again.

Posts 89
Dale Eads | Forum Activity | Replied: Sat, Feb 5 2011 6:51 AM | Locked

I have a similar bug, but it occurs in my bible pane.  As I scroll occasionally the text will disappear, but when I scroll away from the empty space and then scroll back the text will return.

Posts 1416
Wes Saad | Forum Activity | Replied: Sat, Feb 5 2011 9:56 AM | Locked

Dale Eads:

I have a similar bug, but it occurs in my bible pane.  As I scroll occasionally the text will disappear, but when I scroll away from the empty space and then scroll back the text will return.

Sounds like the bug being discussed here:

http://community.logos.com/forums/t/29514.aspx

Posts 18899
Rosie Perera | Forum Activity | Replied: Sat, Feb 5 2011 11:51 AM | Locked

Chris Roberts:

Sounds like the bug being discussed here:

http://community.logos.com/forums/t/29514.aspx

It actually looks quite different. In that other bug, the whole locator bar is visible and the white background of the resources is there, and some text even. In this bug, there's nothing but the panel icon. So very likely the bugs are nowhere near each other in the program code.

Posts 10743
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Feb 5 2011 12:14 PM | Locked

Rosie Perera:

Chris Roberts:

Sounds like the bug being discussed here:

http://community.logos.com/forums/t/29514.aspx

It actually looks quite different.

The error that Dale described above sounds like what I saw when I originated the other thread.

Posts 10743
Forum MVP
Jack Caviness | Forum Activity | Replied: Sat, Feb 5 2011 12:16 PM | Locked

Dale Eads:

I have a similar bug, but it occurs in my bible pane.  As I scroll occasionally the text will disappear, but when I scroll away from the empty space and then scroll back the text will return.

Dale

As Chris noted in the post immediately following yours, this is probably the bug i described in http://community.logos.com/forums/t/29514.aspx which is different from the one that prompted this thread.

Posts 18899
Rosie Perera | Forum Activity | Replied: Sat, Feb 5 2011 1:54 PM | Locked

Jack Caviness:

Rosie Perera:

Chris Roberts:

Sounds like the bug being discussed here:

http://community.logos.com/forums/t/29514.aspx

It actually looks quite different.

The error that Dale described above sounds like what I saw when I originated the other thread.

Ah yes, I hadn't really taken in Dale's post. I was making the comparison between Chris's initial post in this thread and your initial post in that other thread, which do look like different bugs, but you're right, Dale's looks like it might be the same as yours.

Page 1 of 1 (9 items) | RSS