"Preparing to download"

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 12
David Doyle | Forum Activity | Posted: Thu, Mar 3 2011 1:40 PM

I had some trouble with my Mac and the last release of Logos so I reinstalled 10.6 and Logos.  Now I get the message "Preparing to Download" and and spinning cursor.

How long should this take?  I note no activity on my system - airport shows no data throughput, and Activity Monitor shows Logos using between .5 and 1.1 percent of CPU activity with 94% idle.

Do I have a problem with my install or with my patience?

I don't remember the program ever doing this before.

Thanks for your help,

Dave

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Mar 3 2011 1:51 PM

David Doyle:

How long should this take?  I note no activity on my system - airport shows no data throughput, and Activity Monitor shows Logos using between .5 and 1.1 percent of CPU activity with 94% idle.

Do I have a problem with my install or with my patience?

Apologies - been any months since downloaded complete Logos installation - not remember how long for "Preparing to Download" - couple other activity monitor items to check are memory and network.  While Logos is running, can open Logos4.log and Logos4Indexer.log files - watch updates.

Mac Troubleshooting page has How to Report Bugs in Logos 4 Mac (posting logs could be helpful) and Slow Performance

Keep Smiling Smile

 

Posts 228
Stephen | Forum Activity | Replied: Sat, Mar 5 2011 11:09 AM

I'm having the same issueTongue Tied

Posts 36
Matthew Friend | Forum Activity | Replied: Sun, Mar 6 2011 2:02 PM

I'm having the same issue also.  I just did a fresh install of my MAC OS yesterday and now am unable to install Logos.

I tried rebooting (several times),  and re-downloading the dmg.  This is really annoying!

(I let it run for several hours this morning but it never gets to the actual downloading phase. I also turned off my antivirus and tried some other things).

Posts 13360
Forum MVP
Mark Barnes | Forum Activity | Replied: Sun, Mar 6 2011 2:58 PM

As KS4J says, we won't be able to help any of you without seeing your logs…

Posts 1
Kristopher C Loewen | Forum Activity | Replied: Mon, Mar 7 2011 1:07 AM

I'm having the same issue - pretty hard to send a log when the whole process is hamstrung with this window.

There is no response in any part of the program at all - just this widnow endlessly saying "preparing to download".

Reinstalled/Redownloaded 3x now - no dice.

 

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Mon, Mar 7 2011 1:15 AM

Kristopher C Loewen:
pretty hard to send a log when the whole process is hamstrung with this window.

Go to the Mac Trouble Shooting page on the Wiki and look at 'how to report bugs'.

'Logos Scribe' linked from that page will make the whole process easy.

The secret is to quit Logos at the point when you run into trouble and then before restarting Logos gather and post the Logs

Not so hard really

Posts 1246
David Mitchell | Forum Activity | Replied: Mon, Mar 7 2011 10:42 AM

Some recent changes that were made to decrease the total download size have significantly increased the amount of time spent preparing to download on the Mac. We're working on a fix, and this fix will most likely be made available in an SR.

In the meantime, if you leave it alone long enough, it will eventually start downloading.

David Mitchell
Development Lead
Faithlife

Posts 8015
LogosEmployee

This should be fixed in 4.2a SR-2, which is now shipping (http://community.logos.com/forums/t/30832.aspx).

Page 1 of 1 (9 items) | RSS