L4.3 Beta 3 Logos4IndexerCrash

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 1002
LimJK | Forum Activity | Posted: Thu, Apr 28 2011 4:26 AM | Locked

6862.Logos4Indexer.zip

Hi

After downloading Beta 3 the installation went well, and indexing starts OK overnight up to >80% before Crashing.  I permanently enable logging restarted Windows XP Pro and indexing start from ground zero. The follow are the Indexing related logs for indexing

Any help or guidance will be appreciated.

PS: I was already experience Logos4IndexerCrash prior to Beta 3, thought that it will be resolved in Beta 3.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 1002
LimJK | Forum Activity | Replied: Thu, Apr 28 2011 4:45 AM | Locked

Hi,

Can someone from Logos, please remove my email id from the previous post, thanks.

I change my email some time ago, the above email was in the cache of a browser that I seldom use, I am unable to change that myself.

... sorry.

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 8659
TCBlack | Forum Activity | Replied: Thu, Apr 28 2011 5:34 AM | Locked

  I've contacted David Ladiges to take care of this Lim.

Hmm Sarcasm is my love language. Obviously I love you. 

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, Apr 28 2011 8:32 AM | Locked

Lim ~  I've submitted your logs to development for review. Thank you.

Posts 236
David Ladiges | Forum Activity | Replied: Thu, Apr 28 2011 9:16 AM | Locked

These should be combined now, and I checked your post count and updated that as well. I know that can get reset when we change accounts around like this.

David

Posts 1002
LimJK | Forum Activity | Replied: Thu, Apr 28 2011 10:42 AM | Locked
Thanks to Thomas and David for removing my email ID :-)

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 4077
Melissa Snyder | Forum Activity | Replied: Tue, Jul 19 2011 9:15 AM | Locked

Lim ~  We were never able to reproduce the indexing problem you encountered in Beta 3 with Logos 4 indexing the same books. Is this problem still present in Beta 12?

Page 1 of 1 (7 items) | RSS