Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Posted: Wed, May 4 2011 7:07 AM | Locked

Got an update this morning.

After restarting Logos4, instead of loading to layout (which I have set by default), Logos4 opened to a blank page. When I opened the home page, it populated appropriately. I switched back and nothing.

I tried manually loading the last layout (not saved) before closing. Logos4 paused, gave the "Not Responding" message in the title bar and reverted to a blank layout. Then I waited for a while, just to see if it would load eventually, and checked my log file for anything there (not that I know what to look for).

Finally I clicked to load the last layout from last night. L4 finally loaded my layout.

I'll include the Logos4.log, in case it tells anything interesting.

8168.Logos4.log

After shutting down Logos4, uploading my log and restarting, L4 opens to the previous layout, as I wanted.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, May 4 2011 10:31 AM | Locked

We're looking into this, trying to reproduce, and will check your log. Thanks. 

Posts 5564
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Wed, May 4 2011 10:34 AM | Locked

Melissa Snyder:

We're looking into this, trying to reproduce, and will check your log. Thanks. 

Note that the above behavior happened immediately after receiving the download, when indexing was just beginning. I closed L4 via the tray notification icon and then restarted L4 when this behavior occurred. I've closed & opened L4 normally (i.e., with previous layout opening as expected) since then.

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, May 4 2011 10:48 AM | Locked

Richard DeRuiter:

Melissa Snyder:

We're looking into this, trying to reproduce, and will check your log. Thanks. 

Note that the above behavior happened immediately after receiving the download, when indexing was just beginning. I closed L4 via the tray notification icon and then restarted L4 when this behavior occurred. I've closed & opened L4 normally (i.e., with previous layout opening as expected) since then.

Thanks for the update. In case you see any other anomalies with layouts, we were able to reproduce a couple of other issues which will be fixed in the next Beta. 

Posts 776
JRS | Forum Activity | Replied: Wed, May 4 2011 8:08 PM | Locked

Melissa,

I am experiencing the same L4 "blank page/layout" as Richard.  I am running L4.3b4.  To work around this, once L4 has opened I click on the taskbar icon to close the L4 window then I click on the taskbar icon again to reopen the L4 window.  Layout and content is then visible.  Logs attached along with Win7 Sys Info file.

Also, is it just me, or have L4 betas been opening more slowly lately?  I rebuilt my indexes today but it still seems to open rather slowly.

1732.JRS L4 logs.zip

1121.JRS SYS INFO.zip

How blessed is the one whom Thou dost choose, and bring near to Thee(Psa 65:4a)

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, May 5 2011 7:32 AM | Locked

JRS:

Melissa,

I am experiencing the same L4 "blank page/layout" as Richard.  I am running L4.3b4.  To work around this, once L4 has opened I click on the taskbar icon to close the L4 window then I click on the taskbar icon again to reopen the L4 window.  Layout and content is then visible.  Logs attached along with Win7 Sys Info file.

Also, is it just me, or have L4 betas been opening more slowly lately?  I rebuilt my indexes today but it still seems to open rather slowly.

1732.JRS L4 logs.zip

1121.JRS SYS INFO.zip

The blank layout issue is most likely related to the bug that will be fixed in the next beta. Once that is released and problem resolved on your system, let us know if opening the program is stil slower than normal. At that point it may help to know what your starting layout consists of.

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Tue, May 17 2011 4:24 AM | Locked

JRS:
To work around this, once L4 has opened I click on the taskbar icon to close the L4 window then I click on the taskbar icon again to reopen the L4 window.

Thank you for this tip!

Page 1 of 1 (7 items) | RSS