After 18 hours of indexing - Nothing!! Help!

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 228
Karl R B Jones | Forum Activity | Posted: Tue, Nov 3 2009 4:35 AM

After letting the indexer run for 18 hours the program just closed down.

Restarted the Mac, reran the App.

Got the logging-in message them program simply closes!

Any ideas?

 

karl

Posts 82
Rob Taylor | Forum Activity | Replied: Tue, Nov 3 2009 5:06 AM

Try this. Worked for me.

 

Force quit your running Logos 4, if it is still loaded.

In Finder click Shift + Command + G and enter the following folder path.... /Applications/Logos Bible Software 4.app/Contents/MacOS  (note the spaces are necessary)

Then select the application called 'Logos4Indexer' this will restart the indexer and complete the installation. 

This has successfully installed Logos 4 Mac and I am now able to use the program. As noted in others feeds, indexing can take some time, so let things run their course. Good luck.

Posts 228
Karl R B Jones | Forum Activity | Replied: Tue, Nov 3 2009 5:14 AM

Thanks for the suggestion. I remembered some post about an update. I installed that now the program runs.

thanks

 

Posts 74
Monroe R Miller | Forum Activity | Replied: Tue, Nov 3 2009 9:19 AM

I STILL cannot open L4 Mac and I'm beginning to lose patience with Logos for not directly contacting Beta testers to tell us what's going on.

Rich+

Posts 2793
J.R. Miller | Forum Activity | Replied: Tue, Nov 3 2009 10:03 AM

Hi Monroe, 

First, you must be a great man because your last name says a lot about you.

I understand the frustration, but I need to offer one important correction. L4mac is in Alpha, not beta.  the developers are busy working on code.  So every time they come here to answer questions like "what is going on" they slow down development.  That is why they are not here right now at this stage of development.  

I was part of the windows Beta testing group and Bob asked all of us to help when this launched.  There are several of us in here trying to help give general answers to support the development team.

Right now what is going on is that the Alpha version is already built with ALL the features in L4win.  The coders are hard at working creating an interface so we can use the tools already in the Alpha.  

Right now, all the downloads and indexing and re-downoaoding is a part of the Alpha process. If it is too frustrating, then I suggest you wait a couple weeks and then rejoin the process.  The more testers the better, so I hope you will not let your frustration lead you to quit.  

If the developers do not respond here, it is also probably becaue they are aware of any of the bugs / concerns we are posting or they are reading and then going right back to coding. 

I can assure you that Logos people are reading EVERY SINGLE post we make and working on real solutions.  Again, they cannot reply to every single post or question because that slows down the process. 

I hope that help Monroe.  I also hope to see you around during the development.

My Books in Logos & FREE Training

Page 1 of 1 (5 items) | RSS