13 Missing Resources

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 45
Mike Durso | Forum Activity | Posted: Tue, Jul 19 2011 6:21 AM

I primarily use Logos 4 Mac, but I have recently installed Logos on my laptop which runs Windows Vista. It's worked well for about a week but I just noticed there are 13 missing resources, including NIV, ESV and SBL Greek New Testament. I'm not sure what else is missing.  I've tried typing Update Resources in the command box and nothing comes up. 

Any ideas?

Posts 10877
Denise | Forum Activity | Replied: Tue, Jul 19 2011 6:34 AM

Some other user had a similar problem and found the missing resources in the hidden resources (bottom of the Program Settings section). Might look there.

"I didn't know God made honky tonk angels."

Posts 45
Mike Durso | Forum Activity | Replied: Tue, Jul 19 2011 6:43 AM

nothing there. the hidden resources option is off altogether 

 

Posts 10877
Denise | Forum Activity | Replied: Tue, Jul 19 2011 7:39 AM

Well, obviously something isn't working right. The next thing I'd do, is go to your resource directory and see if the files are indeed on the laptop or not. That would narrow down where the problem might be. If you're not familiar with Vista/W7 and Logos, it's typically: c:\users\user-name\appdata\local\randomletters\resourcemanager\resources\ . The file naming is logical (ie look for NIV etc.)

"I didn't know God made honky tonk angels."

Posts 45
Mike Durso | Forum Activity | Replied: Tue, Jul 19 2011 8:27 AM

okay, they're not on the computer at all. lovely

Posts 9137
Forum MVP
Mark Smith | Forum Activity | Replied: Tue, Jul 19 2011 8:34 AM

Mike Durso:
okay, they're not on the computer at all. lovely

If you are networked with your Mac computer you can try using the SCAN command from the PC to the Mac pointing to the Mac resource directory. You can find out more about that here: http://wiki.logos.com/Logos_4_Commands

Other than that a call to Tech Support might be the only option.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 10877
Denise | Forum Activity | Replied: Tue, Jul 19 2011 8:40 AM

Well, at this point, you have several choices. You said you loaded Logos4 a week ago, so in theory, it's had plenty of time to download. Therefore:

(1) You could try manually downloading them from the ftp.logos.com site (L4 resources). I'm guessing this won't fix it; your PC thinks it has the resource when it doesn't, so likely the library db isn't correct.

(2) You could call customer service; the call is free and you just wait until they get to you.

(3) You could wait until Dave Hooten wakes up in Australia and he'd tell you how to fix it (it happens periodically)

(4) Or someone else will pipe up! It is fixable without too much effort.

"I didn't know God made honky tonk angels."

Posts 45
Mike Durso | Forum Activity | Replied: Tue, Jul 19 2011 8:41 AM

I see...

I have the DVD so I'm going to put it in the laptop and use the scan DVD command and see what happens. Thanks!

Posts 45
Mike Durso | Forum Activity | Replied: Tue, Jul 19 2011 8:44 AM

To DMB,

I don't think the library is confused. the resources don't show up in the library, nor are they on the computer anywhere. It's like they were never downloaded to begin with. 

Posts 10877
Denise | Forum Activity | Replied: Tue, Jul 19 2011 9:00 AM

You're probably right. But the Logos server thinks you have them, but you don't. So I'd assume there's a file on the PC that the server is checking (and not delivering). It's that file I think Dave knows how to re-constitute. (Or call technical). In any event, what you learn will be a plus for you (lemonade out of lemons!).

"I didn't know God made honky tonk angels."

Posts 45
Mike Durso | Forum Activity | Replied: Tue, Jul 19 2011 9:58 AM

Problem solved. The Scan DVD command did nothing (literally, did nothing), but I closed and restarted Logos with the DVD in. It opened and downloaded all the missing books. 

Posts 5337
Kevin Becker | Forum Activity | Replied: Tue, Jul 19 2011 10:00 AM

Excellent, glad to hear you got all your resources. FYI the scan command is only executed when Logos is restarted, so if you ever need to use it you have to restart after you issue the command.

Posts 45
Mike Durso | Forum Activity | Replied: Tue, Jul 19 2011 10:10 AM

good to know. thank you

Page 1 of 1 (13 items) | RSS