Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 692
Otto S. Carroll | Forum Activity | Posted: Sun, Jul 31 2011 9:07 PM | Locked

I've reported this on the L4 Mac stable release board - seeing same behavior on 4.3 RC-1

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Jul 31 2011 9:31 PM | Locked

Concur with Strange behavior... (original post); replicated with Logos 4.3 RC 1:

Initial click on "foreknown" in BWS opens NASB 95 and highlights first word ("For") in 1 Peter 1:20

Second click on "foreknown" in BWS changes NASB 95 highlighting corresponds with BWS (stays highlighted for me).

Keep Smiling Smile

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Aug 1 2011 1:57 PM | Locked

The same behavior occurs in the Windows version, too. I'll report this bug to development. Thank you. 

Follow up:  This doesn't seem to be a universal bug. I've only been able to reproduce it with 'foreknown' in 1 Pe 1:20 with either the NASB95 or ESV.

Posts 692
Otto S. Carroll | Forum Activity | Replied: Mon, Aug 1 2011 3:14 PM | Locked

Hi Melissa,

On my system, it is UNIVERSAL - I just used "foreknown" for reporting. If fact, this has been the behavior for Logos 4 since I've installed it (Windows and Mac). I just now getting around to reporting it. Here's another random example...

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Aug 1 2011 3:34 PM | Locked

Otto S. Carroll:
On my system, it is UNIVERSAL - I just used "foreknown" for reporting. If fact, this has been the behavior for Logos 4 since I've installed it (Windows and Mac). I just now getting around to reporting it. Here's another random example...

The few ones I tested after testing "foreknown" seemed to work fine for me, but when I tested the one above and some others, I found the same thing as you. I've revised the bug case accordingly. Thank you.

Posts 692
Otto S. Carroll | Forum Activity | Replied: Tue, Aug 2 2011 8:43 PM | Locked

Melissa Snyder:
I've revised the bug case accordingly.

Hi Melissa,

I'm seeing similar behavior from searches (in this case, a LN search):

 

__________

15" rMBP 2.6 GHz i7 | 16 GB RAM | 1.0 TB Flash Drive | OS X 10.12.3 | Logos 7.0 (7.3.0.0062)

Posts 4077
Melissa Snyder | Forum Activity | Replied: Wed, Aug 3 2011 8:10 AM | Locked

Otto S. Carroll:

I'm seeing similar behavior from searches (in this case, a LN search):

Thanks. I've added this information to the case.

Posts 38
Ryan Riley | Forum Activity | Replied: Fri, Sep 16 2011 2:20 PM | Locked

Otto, in the first case, was NASB open before you clicked on the word? I'm able to reproduce this, but I want to make sure I can reproduce it correctly. When I have the resource open and click the word the first time, I am taken to the correct word in the Reverse Interlinear. If that's not the case, please let me know.

Page 1 of 1 (8 items) | RSS