Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 436
Adam Olean | Forum Activity | Posted: Wed, Aug 3 2011 12:51 PM

The word study tool opens just fine from the SBLGNT, but when I click on one of my lexicons (e.g. BDAG and Louw-Nida), then I get the following message: "Sorry! The application Logos (process com.logos.androidlogos) has stopped unexpectedly. Please try again." It gives two options: force close and report. Hitting force close takes me back to the library. I tried this on a couple different words in Luke 2; each produced the same error.

I have included an attachment from CatLog; hopefully you find this useful.

6064.2011-08-03.txt

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Wed, Aug 3 2011 1:59 PM

I have been unable to reproduce this bug on my devices. A bug report has been submitted to our tracking system and we will look into it further.

Meanwhile, what device and version of Android are you using?

 

Thanks for the information,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 436
Adam Olean | Forum Activity | Replied: Wed, Aug 3 2011 2:05 PM

Hunter,

I am using a myTouch 4g running Android version 2.2.1

The word study tool functioned well before today.

Page 1 of 1 (3 items) | RSS