BUG: Internal Hyperlinks are not supported in PBBs

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 816
Richard Lyall | Forum Activity | Posted: Sat, Aug 6 2011 10:15 AM | Locked

I've created a test document with a couple of bookmarks, and a couple of hyperlinks to those bookmarks. The links work fine in Word but are static text in PBB.

I tried saving as a RTF, loaded back in and saved as DOCX but still no hyperlinks.

Thank
Richard 

Posts 3578
steve clark | Forum Activity | Replied: Sat, Aug 6 2011 12:08 PM | Locked

Richard Lyall:
I've created a test document with a couple of bookmarks, and a couple of hyperlinks to those bookmarks. The links work fine in Word but are static text in PBB.

Yes i have run into this and posted earlier here http://community.logos.com/forums/p/36348/273437.aspx#273437

Melissa says this hopefully will be fixed in a future beta release here http://community.logos.com/forums/p/36348/273750.aspx#273750

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Posts 816
Richard Lyall | Forum Activity | Replied: Sat, Aug 6 2011 6:10 PM | Locked

Great thanks!

Richard

Posts 3578
steve clark | Forum Activity | Replied: Wed, Aug 24 2011 6:03 PM | Locked

This seems to be fixed in Sr-2. i have tested it on Word 2010 & 2003. Both linking to headings and bookmarks work.

Thanks Logos!

Please get pictures working in Word 2003 and i will be all set. Right now i am using the Trial version of 2010.

QLinks, Bibl2, LLR, Macros
Dell Insp 17-5748, i5, 1.7 GHz, 8G RAM, win 8.1

Page 1 of 1 (4 items) | RSS