Disable Security Warnings - Powerpoint, OneNote

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 101
Joe Mayden | Forum Activity | Posted: Tue, Sep 6 2011 8:50 AM

I am running Windows 7 and Office 2010 - 64 bit

I have gone into RegEdit and made the changes in both the:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\Security

And

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\14.0\Common\Security

In both places it reads:DisableHyperlinkWarning            REG_DWORD         0X00000001 (1)

Hyperlinks work but still get Warning Message -

Because I am using 64 Bit should I use "REG_QWORD" rather than "REG_DWORD"?

Posts 13132
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Sep 6 2011 12:02 PM

Option: in Office 2010 Trust Center settings, Privacy Options, wonder about unchecking "Allow sending files to improve file validation", which should create Security folder with File Validation sub-folder in Registry, then see if DisableReporting is REG_DWORD or REG_QWORD.  Suspect DisableHyperlinkWarning should be same registry data type as DisableReporting.

After unchecking "Allow sending files to improve file validation", may want to look in HKCU\Software\Microsoft\Office\14.0\Common for Security key(s).  Looking at a screen shot in thread => http://community.logos.com/forums/p/32701/283286.aspx#283286 showed 2 Security keys (suspect one has a trailing space, which effectively is being ignored).

Keep Smiling Smile

Posts 101
Joe Mayden | Forum Activity | Replied: Tue, Sep 6 2011 3:04 PM

I did both and my regedit looks exactly like the screen shots but I still get the warning.  I must not be turning it off in the right spot, I just don’t know where that is!

Posts 13132
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Sep 6 2011 8:12 PM

Wonder if steps => http://community.logos.com/forums/p/32701/283513.aspx#283513 are helpful ?

Read about hyperlink warning issue, created test Powerpoint slide, verified my 64 bit Windows 7 with 32 bit Office 2010 had same issue, then tried some items.  Personally learned Trust Center => Privacy Options => File Validation creates Security and FIleValidation keys; hence only needed to add DisableHyperlinkWarning to Security key, then opened PowerPoint 2010 and could click link without warning.  Also learned that my Logos4 folder did not need to a trusted location (added and later removed).

Keep Smiling Smile

Posts 101
Joe Mayden | Forum Activity | Replied: Tue, Nov 27 2012 7:28 PM

Could use some help.  I have tried what Microsoft tells me will disable the security warning I have tried what was suggested by Logos community and I still get the warning message.  I would like to use Logos in my presentations but can't because of the recurring warning message.  

Really would like some direction.  I have spent multiple hours trying to get this done.

Thanks for any help given.

Posts 10
Bob Bolender | Forum Activity | Replied: Thu, Jan 3 2013 9:14 AM

I'm a "me too" on this one.  My DWord value is 1 but I still get the warnings.

My laptop (Win7 Pro 64-bit) has no such issues.

Only my desktop (Win7 Home Premium 64-bit) still sends the warning messages every time.

Page 1 of 1 (6 items) | RSS