Forum issues

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 1096
Ben | Forum Activity | Posted: Thu, Sep 15 2011 1:03 PM

Often when I try to post here (using Firefox), I get odd errors when I hit "post", like 

Bad Request (Request Header Too Long)

Anyone know what causes this?

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 5501
Forum MVP
Rich DeRuiter | Forum Activity | Replied: Thu, Sep 15 2011 1:24 PM

Ben:

Often when I try to post here (using Firefox), I get odd errors when I hit "post", like 

Bad Request (Request Header Too Long)

Anyone know what causes this?

I don't, nor do I see this particular error.

Which version of FF are you using? Mac or Windows?

 Help links: WIKI;  Logos 6 FAQ. (Phil. 2:14, NIV)

Posts 1096
Ben | Forum Activity | Replied: Thu, Sep 15 2011 1:27 PM

I've had it through FF 5 and now 6, Mac versions. It's an inconsistent error.

"The whole modern world has divided itself into Conservatives and Progressives. The business of Progressives is to go on making mistakes. The business of Conservatives is to prevent mistakes from being corrected."- G.K. Chesterton

Posts 3163
Dominick Sela | Forum Activity | Replied: Thu, Sep 15 2011 1:47 PM

I don't use Mac but from what I have seen the answer always seems to be:

 

That is usually a problem with corrupted cookies.

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
Page 1 of 1 (4 items) | RSS
Copyright 1992-2015 Faithlife / Logos Bible Software.