BUG: B5 Notes default font flipping between serif and sans-serif

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 804
Richard Lyall | Forum Activity | Posted: Sun, Nov 6 2011 4:54 PM | Locked
  1. View a note which uses the Default Font (which has now changed to the old rather ugly hard to read serif font which disappeared ages ago) - uses the serif default.
  2. Select all note text
  3. Choose some other non-default font
  4. Select all note text again
  5. Choose Default font
  6. Click out of note e.g. by selecting a different note
  7. Go back in to view contents of original note - it's now the sans-serif default!

Before:

After:

Posts 24919
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Nov 7 2011 12:50 AM | Locked

Richard Lyall:
Go back in to view contents of original note - it's now the sans-serif default!

Confirmed.

Within a single 'note' both the header text and the content were serif Default 11. After following steps 2 thru 6 the content became sans-serif whilst the header remained serif . But click in and out of the note a couple of times and the header also became sans-serif!

Dave
===

Windows & Android

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, Nov 7 2011 8:09 AM | Locked

There are some font issues in Beta 5 that need to be reviewed, including this one.

Posts 24919
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Nov 15 2011 7:59 PM | Locked

Dave Hooton:

Richard Lyall:
Go back in to view contents of original note - it's now the sans-serif default!

Confirmed.

Within a single 'note' both the header text and the content were serif Default 11. After following steps 2 thru 6 the content became sans-serif whilst the header remained serif . But click in and out of the note a couple of times and the header also became sans-serif!

In B6 the unexpanded the Matthew 5:13 note appears thus:-

It has Default (serif) font.

When expanded it appears as:-

I had to apply another font and then the Default font to properly display the serif style.

Dave
===

Windows & Android

Posts 24919
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 31 2012 8:32 PM | Locked

I think this bug was fixed in 4.5 but it has come up in a slightly different form here  --> http://community.logos.com/forums/t/44758.aspx

Dave
===

Windows & Android

Page 1 of 1 (5 items) | RSS