Page 1 of 2 (26 items) 1 2 Next >
This post has 25 Replies | 0 Followers

Posts 5315
DIsciple II | Forum Activity | Posted: Fri, Dec 9 2011 11:39 PM | Locked

Release notes suggest:

Added 'View online user-edited wiki’ to Help menu in English interface.

However it is not visible on menu:

Posts 4768
Forum MVP
Fred Chapman | Forum Activity | Replied: Sat, Dec 10 2011 3:31 AM | Locked

It shows up in my help menu

Posts 25652
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 10 2011 11:43 AM | Locked

It hasn't reached Oz as yet!

Dave
===

Windows 10 & Android 8

Posts 18867
Rosie Perera | Forum Activity | Replied: Sat, Dec 10 2011 11:46 AM | Locked

That's very odd. I have it. Wonder why it would be different for different people in different places?

Posts 2704
DominicM | Forum Activity | Replied: Sat, Dec 10 2011 12:10 PM | Locked

using it offline?

Never Deprive Anyone of Hope.. It Might Be ALL They Have

Posts 25652
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Dec 10 2011 8:28 PM | Locked

DominicM:

using it offline?

Now that would really delay thingsSmile

Dave
===

Windows 10 & Android 8

Posts 22721
Forum MVP
Graham Criddle | Forum Activity | Replied: Sun, Dec 11 2011 12:16 AM | Locked

I don't see this feature either - in the UK.

Graham

Posts 13397
Mark Barnes | Forum Activity | Replied: Sun, Dec 11 2011 1:23 AM | Locked

Graham Criddle:
I don't see this feature either - in the UK.

Nor I, likewise in the UK. Perhaps it's accidentally been made an EN-US setting.

Posts 5315
DIsciple II | Forum Activity | Replied: Sun, Dec 11 2011 1:35 AM | Locked

Mark Barnes:
Nor I, likewise in the UK. Perhaps it's accidentally been made an EN-US setting.

Just as it's beginning to look a lot like Christmas,  Mark I agree  it's beginning to look at lot like this is linked to a user's regional settings

Posts 1002
LimJK | Forum Activity | Replied: Sun, Dec 11 2011 3:26 AM | Locked

I got it here in Singapore Smile

JK

MacBookPro Retina 15" Late 2013 2.6GHz RAM:16GB SSD:500GB macOS Sierra 10.12.3 | iPhone 7 Plus iOS 10.2.1

Posts 1281
toughski | Forum Activity | Replied: Sun, Dec 11 2011 5:05 AM | Locked

don't see it either,  I am in currently in Asia. 

Posts 5315
DIsciple II | Forum Activity | Replied: Mon, Dec 12 2011 10:00 AM | Locked

LimJK:

I got it here in Singapore Smile

 

What Regional settings are you using in Windows.  I use English (Australian).  Are you using English (US) LimJK ?

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Mon, Dec 12 2011 7:20 PM | Locked

This issue has been reproduced and the case reopened and sent back to our Development Department.  It appears that unless you are using English (United States) the link will not appear.

Posts 4264
LogosEmployee
Kevin Byford (Faithlife) | Forum Activity | Replied: Tue, Dec 13 2011 3:43 PM | Locked

Kevin Byford:

This issue has been reproduced and the case reopened and sent back to our Development Department.  It appears that unless you are using English (United States) the link will not appear.

This issue has been fixed and verified in Beta 10.

Posts 25652
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Dec 13 2011 5:46 PM | Locked

Kevin Byford:
This issue has been fixed and verified in Beta 10.

Thanks - looking forward to beta 10.

Dave
===

Windows 10 & Android 8

Posts 5315
DIsciple II | Forum Activity | Replied: Thu, Dec 15 2011 2:45 AM | Locked

Kevin Byford:

This issue has been fixed and verified in Beta 10.

Thank you Kevin

Posts 25652
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Dec 15 2011 2:40 PM | Locked

Dave Hooton:

It hasn't reached Oz as yet!

It arrived with Beta 10!

Dave
===

Windows 10 & Android 8

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Fri, Dec 16 2011 12:01 AM | Locked

Dave Hooton:
It arrived with Beta 10!

It arrived with Beta 10 but only when using the english UI. When I use my swedish UI it did not show up.

Posts 10634
Forum MVP
NB.Mick | Forum Activity | Replied: Fri, Dec 16 2011 12:21 AM | Locked

Ebbe Andréasson:

Dave Hooton:
It arrived with Beta 10!

It arrived with Beta 10 but only when using the english UI. When I use my swedish UI it did not show up.

Maybe the rationale behind this is (and was, but not implemented correctly in the previous beta) that the users of a certain language UI will expect to have a wiki understandable to them in their UI's language, if the feature is an official help menu item in their UI.

Going forward, it probably makes sense to have a wiki for large language groups, e.g. Spanish who even have their own Base Packages, Logos website etc.

So if you do your Swedish Logos wiki.... 

Running Logos 8 latest beta version on Win 10

Posts 25652
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, Dec 16 2011 2:10 PM | Locked

Ebbe Andréasson:

It arrived with Beta 10 but only when using the english UI. When I use my swedish UI it did not show up.

NewbieMick:

Maybe the rationale behind this is (and was, but not implemented correctly in the previous beta) that the users of a certain language UI will expect to have a wiki understandable to them in their UI's language, if the feature is an official help menu item in their UI.

The caveat in the Release Notes is "English interface". The Known Issue for Mac was "Help menu currently appears on all UIs, regardless of language."  This indicates that Logos is planning to translate the existing wiki into a number of languagesConfused

Dave
===

Windows 10 & Android 8

Page 1 of 2 (26 items) 1 2 Next > | RSS