Bug: 4.5a Beta 2 Crash while searching Words of Christ using a collection of Logos resources

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Posted: Tue, Jan 31 2012 2:34 PM | Locked

While trying to replicate issue => Problems Renaming Folders (unsuccessful), encountered a repeatable crash:

Launched Logos 4.5a Beta 2 to a blank layout, opened favorites, clicked a search (gray in favorites), screen capture (with mouse hover), followed by crash instead of displaying results.

Diagnostic logs => 3678.10-Crash-Search.zip

Keep Smiling Smile

Posts 1432
Tonya J Ross | Forum Activity | Replied: Wed, Feb 1 2012 11:24 AM | Locked

I am unable to reproduce this crash.  The only part I can't see from the screenshot is what your 'Bible Grid Favorites' collection consists of.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Thu, Feb 2 2012 7:55 AM | Locked

In Logos 4.5a Beta 2 on Windows, this collection has one more resource, a Personal Book Bible => American Standard Version 1901 - Personal Bible without Chapter and Verse #'s  On Mac had not built Personal Book when searching crashed so downloaded docx files, then encountered error building:

5670.PBB_f0afb6cd1dfd4b02b69970e2b02ea84f.log

Also noticed the "PBB Logs" folder has a different path than diagnostic logging on Mac.

When tried to rebuild Personal Book Bible using Logos 4.5a Beta 2 on Windows 7 received an error about unable to remove resource.  Removing tag: BibleGrid allowed personal book rebuild on Windows 7 with 0 errors.

Repeated search crash using a collection with Logos resources (after launching to a blank layout):

Diagnostic logs:

8524.15-Crash-Search.zip

Keep Smiling Smile

Posts 1432
Tonya J Ross | Forum Activity | Replied: Wed, Feb 15 2012 2:04 PM | Locked

Even knowing the contents of that Collection I cannot reproduce the issue.  With the recent changes to Bible Grid searching, are you still able to reproduce the crash?  I'm wondering if it has to do with the metadata for that personal book Bible syncing, but the book itself not being present.  I'll send your logs and details to Development.

Keep Smiling 4 Jesus :):
When tried to rebuild Personal Book Bible using Logos 4.5a Beta 2 on Windows 7 received an error about unable to remove resource.  Removing tag: BibleGrid allowed personal book rebuild on Windows 7 with 0 errors.

I'm not able to reproduce this issue.  I successfully rebuilt the book with tag intact.  Do you know what else was open at that point?

 

Page 1 of 1 (4 items) | RSS