BUG?: Notes occasionally stop letting me type

Page 1 of 1 (13 items)
This post has 12 Replies | 0 Followers

Posts 5337
Kevin Becker | Forum Activity | Posted: Wed, Nov 11 2009 8:33 AM

This isn't an issue that happens every time I edit a note, but it happens enough to be annoying. I'm typing away and then all of a sudden the text box goes away. It looks like Logos thinks I clicked in another place so I have to click back on the entry in the note file to continue typing.

Also today I was typing a note and all of a sudden half of what I had typed disappeared and I had to click on the file and retype.

Has this type of thing happened to anyone else?

Posts 3809
spitzerpl | Forum Activity | Replied: Wed, Nov 11 2009 8:39 AM

Are you on a laptop? Is your touchpad on? I have had times in other programs where this type of behavior was the result of me brushing the touch pad by mistake.

Posts 8601
TCBlack | Forum Activity | Replied: Wed, Nov 11 2009 8:40 AM

I've not seen it Kevin, though admittedly I don't use the Logos notes feature much Embarrassed

Question: are you perchance on a laptop with a touchpad - and maybe, just maybe you're palm is tapping the touchpad as you type?

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 8601
TCBlack | Forum Activity | Replied: Wed, Nov 11 2009 8:41 AM

Philip you must type faster than me, what's your WPM?

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 3809
spitzerpl | Forum Activity | Replied: Wed, Nov 11 2009 8:45 AM

Thomas Black:

Philip you must type faster than me, what's your WPM?

Don't ,know, but stop making excuses copycat :-)

Posts 5613
Todd Phillips | Forum Activity | Replied: Wed, Nov 11 2009 8:49 AM

Kevin Becker:

This isn't an issue that happens every time I edit a note, but it happens enough to be annoying. I'm typing away and then all of a sudden the text box goes away. It looks like Logos thinks I clicked in another place so I have to click back on the entry in the note file to continue typing.

Also today I was typing a note and all of a sudden half of what I had typed disappeared and I had to click on the file and retype.

Has this type of thing happened to anyone else?

I've seen it.  I'm wondering if it's caused by the sync (since notes are sync'd, it might be refreshing the window after a sync). I turned off Use Internet, and I don't think I've yet to see it again.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 3809
spitzerpl | Forum Activity | Replied: Wed, Nov 11 2009 8:51 AM

Todd Phillips:
I've seen it.  I'm wondering if it's caused by the sync (since notes are sync'd, it might be refreshing the window after a sync). I turned off Use Internet, and I don't think I've yet to see it again.

Ah, syncing conflict. That sounds like a likely culprit to these problems as well.

Posts 5337
Kevin Becker | Forum Activity | Replied: Wed, Nov 11 2009 10:14 AM

I'm on a desktop, so a touchpad brush isn't my problem.

Syncing does seem to be a logical culprit. I really like the idea of having all my notes and highlights sync with the servers, but the process seems like it needs some streamlining and refining.

Posts 5613
Todd Phillips | Forum Activity | Replied: Wed, Nov 11 2009 10:20 AM

Kevin Becker:

I'm on a desktop, so a touchpad brush isn't my problem.

Syncing does seem to be a logical culprit. I really like the idea of having all my notes and highlights sync with the servers, but the process seems like it needs some streamlining and refining.

You can type Sync Now to sync even if Use Internet is set to No, plus you can drag the Sync Now command to the toolbar to get an icon for it.

I also turn on Use Internet every couple of days, and restart to get the metadata updates and resource updates.  (I don't think the Update Now command works properly when Use Internet is off.).  Then I set it back off again.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 5337
Kevin Becker | Forum Activity | Replied: Wed, Nov 11 2009 10:26 AM

Todd Phillips:

You can type Sync Now to sync even if Use Internet is set to No, plus you can drag the Sync Now command to the toolbar to get an icon for it.

I also turn on Use Internet every couple of days, and restart to get the metadata updates and resource updates.  (I don't think the Update Now command works properly when Use Internet is off.).  Then I set it back off again.

I just turned off "Use Internet" and I'll see if that works any better.

Posts 3767
Forum MVP
Friedrich | Forum Activity | Replied: Thu, Dec 3 2009 7:36 AM

Kevin Becker:

Also today I was typing a note and all of a sudden half of what I had typed disappeared and I had to click on the file and retype.

Has this type of thing happened to anyone else?

Was writing a longer note yesterday while listening to an audio file (not logos).  Fairly frequently (sometimes every minute or two), while typing, the last few (1/2 dozen to dozen) words would delete and a dotted line would form a complete margin around my whole note file area (I had two notes within that notefile and this dotted line formed an edge around both, containing them). 

Not sure why this happened.  I wondered if it was an interference with my audio file.  I also realized my anti-virus had started a scan (Vipre--very good by the way) but even when I paused it, the deleting of newly typed words continued, as well as that dotted line.  I also wondered, as suggested here, that it may have been a sync issue.  However, I don't remember it happening when i typed notes on my other laptop running XP.  I haven't done a tone of notes in L4 yet, but enough that i think i would have noticed the erase/dotted line thing.

I am running 64 bit Win 7, fwiw.

Any others experience this? 

Oh--about the touchpad: I thought of that, and turned it off.  The problem persisted.

 

 

I like Apples.  Especially Honeycrisp.

Posts 3767
Forum MVP
Friedrich | Forum Activity | Replied: Thu, Dec 3 2009 2:14 PM

sooo, only TWO people have this problem?

I like Apples.  Especially Honeycrisp.

Posts 42
Edward hyndman | Forum Activity | Replied: Fri, Dec 4 2009 3:53 AM

not only 2 people im afraid. L4 has some glitchy stuff happening in notes and this was mentioned on another thread. It is a problem that seems intermittent and difficult to track exactly. words don't appear as soon as you type them and the cursor skips. I guess it will get sorted eventually, may be to do with sync, doesnt seem to matter about hardware specs. I got it often enough to stop me using notes in L4 and return to L3. Maybe it will be fixed when L3 notes can be brought into L4.

Page 1 of 1 (13 items) | RSS