REGRESSION - Notes in Clippings Wont Link

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 2774
J.R. Miller | Forum Activity | Posted: Tue, Feb 14 2012 2:18 PM

Can't add a link to text in the notes section of clippings, nor does adding the direct URL create an auto-hyperlink.

My Books in Logos & FREE Training

Posts 2774
J.R. Miller | Forum Activity | Replied: Wed, Feb 15 2012 1:12 PM

anyone else have this problem?

My Books in Logos & FREE Training

Posts 27675
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Feb 15 2012 1:21 PM

I can confirm the issue on 4.5a b6.

OSX & iOS | Logs |  Install

Posts 2774
J.R. Miller | Forum Activity | Replied: Wed, Feb 15 2012 1:52 PM

hopefully all my old links are not ruined when this regression crept in, but I am trying, but it looks like from the one file I opened, Logos has destroyed all the old links in these files.  Hard to have confidence in notes when this happens time and again!  Hopefully development will fix the problem and it will somehow restore the lost links.

My Books in Logos & FREE Training

Posts 2774
J.R. Miller | Forum Activity | Replied: Wed, Feb 15 2012 10:39 PM

sending an email to support and hoping they can shed some light on this Bug/Regression

My Books in Logos & FREE Training

Posts 38
Mark Flory | Forum Activity | Replied: Thu, Feb 16 2012 1:01 PM

 

Thanks for your notification about the issue Joe.

A case for the issue has been logged and reported to Development.

Posts 2774
J.R. Miller | Forum Activity | Replied: Thu, Feb 23 2012 1:17 PM

No fix for this serious bug in 4.5a.  I hope it gets omse attention and I do not lose all my hard work at creating links in clippings files.

My Books in Logos & FREE Training

Page 1 of 1 (7 items) | RSS