Proclaim Software Did it just crash

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 29
Craig Minke | Forum Activity | Posted: Thu, Mar 8 2012 2:26 PM

I have been trying to log on to Proclaim now and am unable to.  I had it saved as an icon on my desktop and it will now longer open proclaim.  I went to the original download it will also not open proclaim. I was just on it last night and everything was working fine. 

When I tried to re download proclaim nothing happened.  HAVE YOU PULLED PROCLAIM OFF THE SYSTEM.  PLEAS EXPLAIN WHY IS THIS HAPPENING.

Craig

Posts 1729
LogosEmployee
Hunter Clagett | Forum Activity | Replied: Thu, Mar 8 2012 2:42 PM

We certainly did not remove access to Proclaim, so it sounds like your copy is crashing before the UI opens. 

Please follow the directions here: http://community.logos.com/forums/t/39446.aspx to gather your log files to get a better idea of what is going on.

 

Thanks,

- Hunter Clagett

Logos 4 Bug Report - Mac | PC

Proclaim - Mac/PC

Posts 194
Allen Petersen | Forum Activity | Replied: Thu, Mar 8 2012 3:15 PM

There is a possibility that the Proclaim process is still running after it was shut down and this is preventing a new copy from starting. Press CTRL+SHIFT+ESC to bring up the Task Manager. Look In the list for Proclaim.exe. If you find it right click and select End Process. In either case please attach log files so we can identify the cause of the problem.

Thanks,

-allen

Posts 24
Jeremiah | Forum Activity | Replied: Fri, Mar 9 2012 7:38 AM

This same thing happened to me. Was working just fine for a week with my new laptop (Sony) then today it will start up, but as soon as it finishes loading (no time to open a slideshow, windows window pops up saying Proclaim has stopped working and then closes Proclaim. I really was planning on using it this Sunday. :-( Any help would be greatly appreciated.

Posts 24
Jeremiah | Forum Activity | Replied: Fri, Mar 9 2012 7:40 AM

Oh and I restarted the computer, didn't work, uninstalled it, restarted the computer, reinstalled it, still same problem.

Posts 4677
Forum MVP
Mike Binks | Forum Activity | Replied: Fri, Mar 9 2012 12:53 PM

Please follow the directions here: http://community.logos.com/forums/t/39446.aspx to gather your log files to get a better idea of what is going on.

Page 1 of 1 (6 items) | RSS