?pbb bug

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 14
Matt Kim | Forum Activity | Posted: Sat, Apr 7 2012 6:20 PM

I sort of lost track of what's in some resources, so I was going to copy portions of their tables of contents to a pbb.  But when I copy the citation, paste it, and then highlight it as a header in Word 2010 (broke down and bought it...), it doesn't usually come up as a table of contents entry in the resulting Logos personal book.  Yet turning typed text into a header does work.

Thoughts?4213.A List of Old Books.docx

Many Thanks

Posts 19350
Rosie Perera | Forum Activity | Replied: Sat, Apr 7 2012 6:32 PM

Your problem is that only part of the paragraph is formatted as Heading 1, so only the font formatting of that style got applied, and not to the paragraph itself, but just to the characters in the first half. In particular, the paragraph mark (which is where all the paragraph formatting is associated) is Normal style.


To fix this, select the entire paragraph, apply Heading 1 style to it. Then if you want the latter half of the paragraph, after the title, to not be bold, select it and turn off bold formatting just on that portion.

Incidentally, to make the paragraph marks (and other normally hidden marks) visible (on screen only -- they won't print), press Ctrl+Shift+8. Press it again to turn them off again.

Posts 14
Matt Kim | Forum Activity | Replied: Sun, Apr 8 2012 4:14 AM

Hmm...  Thanks - it works :)  I don't think I would have thought of that behavior for a looong time...

Posts 12239
Forum MVP
NB.Mick | Forum Activity | Replied: Sun, Apr 8 2012 5:19 AM


what I like to do is viewing PB documents in Word's outline view - you can easily put text to the desired TOC level and Word automatically makes it into Headings that Logos recognizes. This helps in finding text that has inadvertently formatted as Heading (such as empty paragraphs) and Headings that are missing.   

Working with this view is much more convenient than applying styles to text, especially if the text is long (your screen will look a bit different, since this is Word 2007, German edition)

EDIT: After I posted this, I thought, I might just as well do some clicks in Word - I assume you wanted it to look like this, didn't you?

Running Logos 9 latest (beta) version on Win 10

Posts 14
Matt Kim | Forum Activity | Replied: Mon, Apr 9 2012 6:02 PM

Nice :)

I've come to the right place...


Page 1 of 1 (5 items) | RSS