Moving to a new Mac didn't work

Page 1 of 1 (3 items)
This post has 2 Replies | 1 Follower

Posts 1
Dean Rostad | Forum Activity | Posted: Tue, Apr 24 2012 7:25 PM

Using time machine I moved to a new mac but my logos library didn't follow! (probably because I have a new user name). How do I relink the library or tell it to re-download the library?

Posts 28122
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Apr 24 2012 7:49 PM

Dean - Welcome to the forums! 

I have never done this, but a good place to start would be the wiki page on this topic: http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs

OSX & iOS | Logs |  Install

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Tue, Apr 24 2012 8:52 PM

Dean Rostad:

Using time machine I moved to a new mac but my logos library didn't follow! (probably because I have a new user name). How do I relink the library or tell it to re-download the library?

Welcome Big Smile

Logos 4 embeds the path to resource files in some SQLite database files so changing user name would cause the Logos 4 resource files to not be found because your user name is part of the fully qualified path.

alabama24:
a good place to start would be the wiki page on this topic: http://wiki.logos.com/Quick_Installation_onto_Multiple_Macs

Especially => Copy Logos 4 Resources to Mac OS X  suggest moving Resources out of Resources folder within your new Logos4 folder (perhaps to your desktop) so scan can copy the resource files into your Resources folder along with updating SQLite database files and indexing them.

Keep Smiling Smile

Page 1 of 1 (3 items) | RSS