Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 45
Chad | Forum Activity | Posted: Sun, Nov 15 2009 1:19 PM

How do you zoom with a touch pad on a laptop computer?  There is no scroll wheel and it didn't seem to give another option in the help file. 

Posts 6610
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Nov 15 2009 1:40 PM

On my Dell laptop you can hold down the right key on the track pad and use the scrolling bar on the RHS of the track pad to zoom in and out.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 6610
Forum MVP
Mark Smith | Forum Activity | Replied: Sun, Nov 15 2009 1:42 PM

Actually all I need is to use the scroll bar, not the right key at all.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 7119
Forum MVP
TCBlack | Forum Activity | Replied: Sun, Nov 15 2009 2:11 PM

CTRL+= zoom in

CTRL+- zoom out

CTRL+0 zoom to fit

Posts 45
Chad | Forum Activity | Replied: Sun, Nov 15 2009 7:35 PM

Thanks.  I have a Dell but the scroll bar doesn't seem to work (or I don't know how to use)--but the keyboard shortcuts work great.  Thanks.

Posts 7119
Forum MVP
TCBlack | Forum Activity | Replied: Mon, Nov 16 2009 7:50 AM

ChadGrindstaff:
but the scroll bar doesn't seem to work (or I don't know how to use)-
Do you mean the touchpad scrollbar area?  It won't work (yet) because the technology behind L4 (WPF) doesn't know what to do with it (yet).  If I'm not mistaken, there is a post around here by Bradley Grainger explaining this, but that's the gist of the answer he gave.

Posts 582
Martin Folley | Forum Activity | Replied: Sun, Nov 29 2009 7:59 AM

Thomas Black:

CTRL+= zoom in

CTRL+- zoom out

CTRL+0 zoom to fit

 

Does this have to be enabled somewhere? I cannot seem to get it to work for any of my resources.

17" MBP with Mavericks, iPad4 with iOS7

Posts 1965
Damian McGrath | Forum Activity | Replied: Sun, Nov 29 2009 1:07 PM

Martin Folley:

Does this have to be enabled somewhere? I cannot seem to get it to work for any of my resources.

I'm pretty sure this only works for graphical resources which is very annoying.

Posts 4098
LogosEmployee
Bradley Grainger (Logos) | Forum Activity | Replied: Wed, Dec 16 2009 1:00 PM

Thomas Black:

ChadGrindstaff:
but the scroll bar doesn't seem to work (or I don't know how to use)-
Do you mean the touchpad scrollbar area?  It won't work (yet) because the technology behind L4 (WPF) doesn't know what to do with it (yet).  If I'm not mistaken, there is a post around here by Bradley Grainger explaining this, but that's the gist of the answer he gave.

See http://community.logos.com/forums/p/4281/34292.aspx#34292

Posts 39
Matthew Lee | Forum Activity | Replied: Thu, Jan 14 2010 9:54 AM

Is there any chance of a nice map-style + and - button on the toolbar? I have a non-english keyboard (so ctrl +/- won't work), an apparently WPF unsupported touchpad (scroll function), and a pre-scroll tablet. It's laughable how unsupported I am.

Posts 323
Doug | Forum Activity | Replied: Thu, Jan 14 2010 11:19 AM

Thomas Black:
Do you mean the touchpad scrollbar area?  It won't work (yet) because the technology behind L4 (WPF) doesn't know what to do with it (yet).  If I'm not mistaken, there is a post around here by Bradley Grainger explaining this, but that's the gist of the answer he gave.

Actually, there is a way to make it work in some if not most cases.  If you right click on your L4 icon and go to properties and click on the compatibility tab, then check run as administrator, you will likely find that your scroll wheel (or scrollbar area) will work. 

I built a new i7 system this week and the mousewheel scrolls L4 just fine on it without doing this.  But on my laptop this fixed the problem.  I also got a performance boost out of it and have been using it this way for at least three weeks with no issues except having to click yes on the UAC box each time I launch L4.

Posts 1420
SteveF | Forum Activity | Replied: Thu, Jan 14 2010 3:47 PM

DouglasEStephens:
If you right click on your L4 icon and go to properties and click on the compatibility tab, then check run as administrator, you will likely find that your scroll wheel (or scrollbar area) will work. 

This does not appear to be an option in XP

Steve

 

Regards, SteveF - HP EliteBook 8740w i7-Q720 1.6GHZ 12G RAM Win 7 Pro (x64) 500G@7200 nVidia QUADRO FX3800M - Logos 2 Level 3, L3 Scholar's, L4 Scholar's Gold, L5 Gold

Page 1 of 1 (12 items) | RSS