Searching for a Hebrew word in a dictionary

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 106
Philip E. Sumpter | Forum Activity | Posted: Sun, Nov 15 2009 11:55 PM

Logos 4 is a dream. However, one can no longer type in Hebrew in Logos 4, which I really don't like (at least, I can't figure it out, seeing as F2 doesn't work any more). I find typing in English in the morphology search counterintuitive and "clunky." I'd rather just get straight to the word rather than guessing and searching.

This is particularly a problem as far as dictionaries are concerned.

In Logos 3, I constantly look up Hebrew words in my favourite dictionary (Holladay's) by typing in the Hebrew word and pressing enter. Now, I can no longer type in the Hebrew word, and the dictionary doesn't respond to the command h:melekh (for example). 

My question: How do I search Hebrew words in Hebrew dictionaries?

Posts 2589
Forum MVP
Bohuslav Wojnar | Forum Activity | Replied: Mon, Nov 16 2009 1:03 AM

Philip, I don't know if that's what you are looking for, but I was helped very much by installing the Hebrew and Greek keyboards from this page of Logos. I simply change the keyboard to the needed one and I can write the word I want to find in the lexicon.

EDIT:  You can assign the key shortcuts to each keyboard or toggle them with ALT+SHIFT.

Bohuslav

Posts 106
Philip E. Sumpter | Forum Activity | Replied: Mon, Nov 16 2009 6:02 AM

Thank you. I saw that, but thought it was only for Logos 3. I clicked on the link, clicked "unzip," and was then told that 9 files had successfully unzipped. But after that, nothing happens. I know little about computers, so I don't know what to do next. When I open to the file where that which I have downloaded is kept and then click on the icon, I just get the same offer again: to unzip. 

How do I activate this keyboard for logos 4?

Posts 116
Matt | Forum Activity | Replied: Mon, Nov 16 2009 6:13 AM

I have already placed a call in to technical support on this (for me, it was Greek) and they told me that they are working on a fix.  Essentially, it's broken in Logos 4.  We *should* be able to type in something like g:agape to look ἀγάπη up, but right now, it doesn't work.  I got around the problem by installing a Greek keyboard.  It's easy to do in Win Vista/7.  You just go to Clock, Language and Region in the Control Panel, click on it, and then click 'Change Keyboards or other input methods' and add Greek to your available keyboards.  Now, there should be an icon in your task bar which allows you to select the Greek keyboard while in Logos 4.  When you no long want to use the Greek keyboard, you simply re-select the English keyboard.  It should be the same sequence of steps for Hebrew.

Matt

Specs:

  • Windows 7 x64
  • Quad Xeon 2.83 GHz x2
  • 16GB RAM
  • Nvidia 285 GTX 1GB VRAM
  • Logos 4.1 Platinum, SR-3, indexed
    Posts 413
    LogosEmployee
    Vincent Setterholm | Forum Activity | Replied: Mon, Nov 16 2009 7:22 AM

    The exe file just extracts the files. So you have to pick or remember which directory you are extracting to, and then open that directory up. Then run the Setup program from the extracted files. We used to just ship the keyboards as zip files, but too many people tried installing the keyboards without unzipping first, which generates all sorts of errors. So now they are self-extracting zip files.

    Posts 106
    Philip E. Sumpter | Forum Activity | Replied: Mon, Nov 16 2009 8:56 AM

    Thanks guys. I don't have Windows Vista, but the one before that. I'm very weak on computers. I downloaded to file with Google Chrome. I get the option to "show in folder." When I click on this,  a "Downloads" file opens up an one icon has an image of a zip/compressor thing with the title "LogosBiblicalHebrewKeyboard." I have a German keyboard. Which I click on "Ausführen als ... " (open as ...; the second from top) I get asked which account I should use. When I click on mine, it makes an attempt and then I get the message: "WinZip self-extractor header corrupt. Possible Cause: Bad Disk or File Transfer Error." 

    I have no idea what I'm supposed to do.

    Posts 106
    Philip E. Sumpter | Forum Activity | Replied: Mon, Nov 16 2009 9:11 AM

    I tried the whole thing again and saved it to my desktop. This time I was able to click on set up. I'm told that everything has been successfully installed. I can see it when I go to control panel and check out my software. 

    But I have don't know where to find it. How do I open the software? I've read the pdf but that doesn't tell me how to find it once it's been installed.

    Page 1 of 1 (7 items) | RSS