Print Command and Languages Other Than English

Page 1 of 1 (8 items)
This post has 7 Replies | 0 Followers

Posts 6
Michael Lawrence | Forum Activity | Posted: Wed, May 23 2012 3:42 PM

I recently discovered the Print command and tried it on portions from a resource in Spanish. I used the option "Send to new document: Microsoft Word." If a letter has any special punctuation (an accent mark, etc.), the result is not even close to correct. It seems that only letters with a special punctuation or character are effected. I tried it in a German document with the same results. Any suggestions? Thanks.

Posts 3152
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, May 23 2012 4:54 PM

Hi Michael,

Just so we're clear about the problem. Are you describing the output in Word is not matching, with regards to the accent marks, that appear in the Logos 4 resource? 

 

 

Posts 6
Michael Lawrence | Forum Activity | Replied: Wed, May 23 2012 5:29 PM

Tommy, 

Thanks for responding.

Here's an example:

Normal 0 false false false EN-US JA X-NONE

COPY-PASTE FROM LOGOS TO WORD

Aun una rápida mirada a las páginas de una Biblia pone en evidencia que nos sumergimos en un mundo en gran parte extraño a nosotros.

 

PRINT/EXPORT SENT TO WORD

Aun una r·pida mirada a las p·ginas de una Biblia pone en evidencia que nos sumergimos en un mundo en gran parte extraÒo a nosotros.

I underlined the errors in the second example.

 

Posts 394
Fernando A Gonzalez | Forum Activity | Replied: Wed, May 23 2012 5:55 PM

I find that it works fine if you use Pages instead.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Wed, May 23 2012 10:00 PM

Michael Lawrence:

COPY-PASTE FROM LOGOS TO WORD

Aun una rápida mirada a las páginas de una Biblia pone en evidencia que nos sumergimos en un mundo en gran parte extraño a nosotros.

 

PRINT/EXPORT SENT TO WORD

Aun una r·pida mirada a las p·ginas de una Biblia pone en evidencia que nos sumergimos en un mundo en gran parte extraÒo a nosotros.

I underlined the errors in the second example.

Welcome Big Smile

Using Logos 4.5c Beta 2 on Mac OS X 10.6.8, can replicate copy from Logos 4 and paste into Word 2011 works fine:

Likewise using Logos 4.5c Beta 2 on OS X 10.6.8 confirmed using Print/Export to send to a new Word 2011 document is a bit buggy, so posted thread => Bug: 4.5c Beta 2 - Print/Export - Send to Word - incorrect characters plus added item to Feature Parity list:

Keep Smiling Smile

Posts 3152
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, May 24 2012 10:28 AM

Hi Michael,

I tracked someone down with Word 2011, and a Spanish book and was able to reproduce what you and RS4J have described/demonstrated. I'll send it in. Thank you.

 

Posts 777
Brisa Davis | Forum Activity | Replied: Fri, Sep 21 2012 12:16 PM

This issue should be resolved in 4.6a Beta 2 for beta users, and in general when 4.6a ships to the stable channel.

Posts 15805
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sun, Oct 7 2012 12:31 PM

Brisa Calderon:

This issue should be resolved in 4.6a Beta 2 for beta users, and in general when 4.6a ships to the stable channel.

Fix confirmed using Logos 4.6a Beta 4 on OS X 10.8.2

Keep Smiling Smile

Page 1 of 1 (8 items) | RSS