Was Working Fine...Now Zero Resources

Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 1
Ken | Forum Activity | Posted: Wed, Jun 6 2012 1:31 PM

Okay gang...new to the Logos world, but loaded up 4 and it was playing nice on my macbook and iphone. Went away for a week, noticed that when I opened the iphone app it asked, "Do you want to download ESV?" Click yes and then it says, "Unable to download," every time. Got back to my office and tried my macbook, it will launch Logos 4 but then says there are "zero" resources. Click on library...nothing there. It shows the history from before I left and when I click on a book it says it needs to be downloaded, but it won't let me click "download resource". When it first launches, the little blue indexing icon shows up for about 2 seconds and disappears. Tried "rebuild index" in command box and nothing. Am I missing something? Any ideas?

Posts 3171
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Jun 6 2012 3:07 PM

Hi Kenneth,

What you are describing, behavior wise, is pretty strange. I'm going to follow up with you offline. 

 

Page 1 of 1 (2 items) | RSS