Crash: Logos has stopped working win 7

Page 1 of 1 (19 items)
This post has 18 Replies | 1 Follower

Posts 4508
Robert Pavich | Forum Activity | Posted: Fri, Nov 20 2009 6:51 PM | Locked

Installed Logos beta

Using windows 7 fresh install

downloaded/installed

crash upon opening:

 

Here is the message:

 

Description:
  Stopped working

Problem signature:
  Problem Event Name:    CLR20r3
  Problem Signature 01:    logos4.exe
  Problem Signature 02:    4.1.3.3382
  Problem Signature 03:    4b0739e0
  Problem Signature 04:    Logos4
  Problem Signature 05:    4.1.3.3382
  Problem Signature 06:    4b0739e0
  Problem Signature 07:    12e7
  Problem Signature 08:    30
  Problem Signature 09:    System.ArgumentNullException
  OS Version:    6.1.7600.2.0.0.768.3
  Locale ID:    1033

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 8601
TCBlack | Forum Activity | Replied: Sat, Nov 21 2009 6:00 AM | Locked

Yay my first crash.

I'm not getting the crash message you're getting but I did the same / similar things here.

New account named "beta" regular user/ not administrator.

Download and installed fine

Logged in:

"Signing in"

Crash. 

Yippee!

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 8601
TCBlack | Forum Activity | Replied: Sat, Nov 21 2009 6:05 AM | Locked

Ooops, forgot my log files....

http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/78/5557.Logos4.log

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 2212
Damian McGrath | Forum Activity | Replied: Sat, Nov 21 2009 6:23 AM | Locked

Thomas,

This is exactly what happened to me. It appears that the "tip" to run a different user account doesn't work in windows 7 (or we both did the same thing worng). 

If you switch back to your regular account, you should be able to find the program file and run it.

Posts 8601
TCBlack | Forum Activity | Replied: Sat, Nov 21 2009 6:56 AM | Locked

Damian McGrath:

This is exactly what happened to me. It appears that the "tip" to run a different user account doesn't work in windows 7 (or we both did the same thing worng). 

If you switch back to your regular account, you should be able to find the program file and run it.

Hmm, won't that overwrite my existing L4?  I really don't want to do that at the moment.  Especially since it appears to have hosed Philip's install when he installed on top of the original.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 2212
Damian McGrath | Forum Activity | Replied: Sat, Nov 21 2009 7:01 AM | Locked

Thomas Black:
Hmm, won't that overwrite my existing L4?  I really don't want to do that at the moment.  Especially since it appears to have hosed Philip's install when he installed on top of the original.

Mine has seamlessly installed over 4.0.

I think Philip tried to install beside 4.0 - that's a No No.

Posts 8601
TCBlack | Forum Activity | Replied: Sat, Nov 21 2009 7:10 AM | Locked

Damian McGrath:

Mine has seamlessly installed over 4.0.

I think Philip tried to install beside 4.0 - that's a No No.

That's what I was attempting to avoid.  At least until I'm done with my sermon which somehow keeps being pushed back.

Sigh.

I'd best finish my sermon and then overwrite.  Hey, it's a beta - it's worth it.

Truth Is Still Truth Even if You Don't Believe It

Check the Wiki

Warning: Sarcasm is my love language. I may inadvertently express my love to you.

Posts 2212
Damian McGrath | Forum Activity | Replied: Sat, Nov 21 2009 7:10 AM | Locked

Damian McGrath:
Hmm, won't that overwrite my existing L4?  I really don't want to do that at the moment.

 

I suppose it would overwrite some files - if it hasn't already. I don't think that it respected the different User accounts (there was almost nothing in my original 4.0a folders)..... I then had to do a complete reinstall of SR7 and upgrade it.

Posts 2212
Damian McGrath | Forum Activity | Replied: Sat, Nov 21 2009 7:14 AM | Locked

Thomas Black:
That's what I was attempting to avoid.

 

I tried to avoid it too - I think it's too late.

I wonder why they release these things on a Friday night....

Posts 2176
Forum MVP
John Fidel | Forum Activity | Replied: Sat, Nov 21 2009 7:28 AM | Locked

I wonder why we decide to install a beta on a friday nightSmile Gluttons for punishment or too excited to see what lies ahead?

Posts 2176
Forum MVP
John Fidel | Forum Activity | Replied: Sat, Nov 21 2009 7:29 AM | Locked

I wonder why we decide to install a beta on a friday nightSmile Gluttons for punishment or too excited to see what lies ahead?

Posts 2212
Damian McGrath | Forum Activity | Replied: Sat, Nov 21 2009 7:30 AM | Locked

JohnFidel:
I wonder why we decide to install a beta on a friday night

 

John,

I would NEVER install a Beta on a Friday night. Friday is my day off. It's Saturday night down under :)

Posts 9043
Forum MVP
Mark Smith | Forum Activity | Replied: Sat, Nov 21 2009 4:35 PM | Locked

I got the same crash in Windows 7.

Here's what I did:

1. Created a new account.

2. Logged in the new account. Downloaded the Beta software and had it install on the primary drive. (My existing install is on the secondary drive.)

3. After downloading it opened fine.

4. Closed and reopened it to start the process of downloading the resources (didn't want to copy them over from the other drive).

5. Switched users as the download began.

6. Tried to open Logos on my original account. It crashed. Tried a couple of times. Same result.

7. Switched to the new user account. Cancelled download.

8. Switched back to the original user account. Tried to open L4. It opened fine.

This is curious behavior. The Beta is still on the drive I installed it on. The only thing that is different is that I canceled the download.

I am wondering if an Internet connection between the new install and Logos while the download was occurring blocked my other instance of L4 from opening? If this is so, then only one instance of L4 can be running at a time for each Logos account.

Anyway I may try again when I don't care to use my 'good' L4.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 463
George Allakhverdyan | Forum Activity | Replied: Tue, Nov 24 2009 10:45 AM | Locked

Thomas Black:

Thanks for the log.

Posts 463
George Allakhverdyan | Forum Activity | Replied: Tue, Nov 24 2009 10:46 AM | Locked

Mark A. Smith:

I got the same crash in Windows 7.

Here's what I did:

1. Created a new account.

2. Logged in the new account. Downloaded the Beta software and had it install on the primary drive. (My existing install is on the secondary drive.)

3. After downloading it opened fine.

4. Closed and reopened it to start the process of downloading the resources (didn't want to copy them over from the other drive).

5. Switched users as the download began.

6. Tried to open Logos on my original account. It crashed. Tried a couple of times. Same result.

7. Switched to the new user account. Cancelled download.

8. Switched back to the original user account. Tried to open L4. It opened fine.

This is curious behavior. The Beta is still on the drive I installed it on. The only thing that is different is that I canceled the download.

I am wondering if an Internet connection between the new install and Logos while the download was occurring blocked my other instance of L4 from opening? If this is so, then only one instance of L4 can be running at a time for each Logos account.

Anyway I may try again when I don't care to use my 'good' L4.

Nice test! I will pass this on to the devs, thanks, did you save the log files? If not, can you repro and post the latest log files? Thanks.

Posts 9043
Forum MVP
Mark Smith | Forum Activity | Replied: Tue, Nov 24 2009 8:48 PM | Locked

George Allakhverdyan:
did you save the log files? If not, can you repro and post the latest log files?

I did not save them. I'm on vacation most of this week, so probably won't be spending too much time on Logos. I'll do this when I am back home and working again.

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9043
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Nov 26 2009 10:11 AM | Locked

George Allakhverdyan:
did you save the log files

I reproduced the above steps:

1. Logged into new account

2. Restarted L4 Beta

3. It started a download

4. Switched user accounts while download was going on (didn't log out, just switched user accounts)

5. In old account started L4 (non-beta)

6. Immediate crash of L4.

I have not taken the extra step to go back and shut down the download and try to restart L4 in the original account. Am going to let the download complete first.

Log file attached.[View:http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/78/8156.Logos4.zip:550:0]

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 9043
Forum MVP
Mark Smith | Forum Activity | Replied: Thu, Nov 26 2009 3:15 PM | Locked

One more similar crash.

L4 Beta 2 open and indexing under User 2.

Switch user to User 1

Open Logos 4 (SR-7). Crash.

Log file attached.

[View:http://community.logos.com/cfs-file.ashx/__key/CommunityServer.Discussions.Components.Files/78/5826.Logos4.zip:550:0]

It seems I cannot open a second instance of L4 on the same computer even under a second account.

When indexing under Beta 2 is finished, I'll close it and see if I can open L4 successfully in the original user account.

 

Pastor, North Park Baptist Church

Bridgeport, CT USA

Posts 463
George Allakhverdyan | Forum Activity | Replied: Tue, Dec 1 2009 10:08 AM | Locked

Thanks everyone for the input and log files, this issue should be resolved in 4.0a Beta3

Page 1 of 1 (19 items) | RSS