Possible Bug - Reading plan links

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 386
Clinton Thomas | Forum Activity | Posted: Tue, Oct 2 2012 12:24 PM

This is new behaviour as of today:

  • Internet Explorer - links on my bible plan do not work 
  • Chrome, Firefox - In my reading plan I have 10 chapters each day. Clicking on one of the  links on left hand panel does not take you to the link, instead it takes you to the first reading in today's list. 

 

This has been broken for some time:

  • Also, my 2013 plan is showing up as 275 days (it increments every day)  behind which means it is not seeing the start date as 2013. It works fine in Logos4.

Posts 156
Thomas Beirne | Forum Activity | Replied: Tue, Oct 2 2012 1:01 PM

Good catch!  I've tracked down the IE problem and should have a fix going out shortly.  I'm looking into the "first reading being greedy" problem now.

Posts 156
Thomas Beirne | Forum Activity | Replied: Tue, Oct 2 2012 2:40 PM

Regarding your 2013 plan: sorry for dropping the ball on that.  I talked to the services guys and they indicated that the sync data they have stored for you shows that plan as going through 2012, not 2013, which is very strange since your Logos 4 instance displays the correct dates.  For debugging purposes: could you attempt creating an identical brand new plan with the settings you desire and seeing if it has the same problem?

Posts 156
Thomas Beirne | Forum Activity | Replied: Tue, Oct 2 2012 5:08 PM

Both of the new bugs you reported should now be fixed.

Posts 386
Clinton Thomas | Forum Activity | Replied: Wed, Oct 3 2012 10:41 AM

They are working for me now. Thanks!

Posts 386
Clinton Thomas | Forum Activity | Replied: Wed, Oct 3 2012 10:43 AM

Hi Thomas,

Thomas Beirne:

Regarding your 2013 plan: sorry for dropping the ball on that.  I talked to the services guys and they indicated that the sync data they have stored for you shows that plan as going through 2012, not 2013, which is very strange since your Logos 4 instance displays the correct dates.  For debugging purposes: could you attempt creating an identical brand new plan with the settings you desire and seeing if it has the same problem?

A new plan created works fine.

 

Regards,

Clinton

Page 1 of 1 (6 items) | RSS