How to Enable Syntax Searching?

Page 1 of 1 (10 items)
This post has 9 Replies | 1 Follower

Posts 193
David McAllan | Forum Activity | Posted: Thu, Nov 26 2009 4:26 PM

I'm new to this feature since I only upgraded to the Scholars version yesterday. I downloaded 1.2 gbs of new resources and the Syntax search feature now appears in the search dialogue box.

However, when I click on the Syntax tab, I get "Syntax features are currently disabled because the necessary resources are currently unavailable".  I have seen other posts showing the Syntax search feature operating so I'm not sure whether there is an issue with my installation or not. I have just installed 4.0aB2 over my current installation and nothing is different.

Is this correct?  Or am I to wait for the features to become available?

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Posts 2181
Damian McGrath | Forum Activity | Replied: Thu, Nov 26 2009 6:57 PM

David,

I have had the same problem... a search would probably find that thread.... I tried numerous things and sent out a plea for help, but got no response...

I ended up doing a new install (well, several of them really - but that's another thread!). I now have syntax search.

Posts 23189
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 26 2009 7:02 PM

It should be available and working with Scholar's in 4.0aB2 as there was a problem in B1 - I just ran a search in B2! Has indexing finished from your download?

Dave
===

Windows & Android

Posts 193
David McAllan | Forum Activity | Replied: Thu, Nov 26 2009 7:07 PM

Dave Hooton:
Has indexing finished from your download?

No Dave, not the full merge, just the supplemental. I hope I don't have to uninstall & reinstall. It would be good if their was a work around. Thanks guys for responding.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Posts 23189
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Nov 26 2009 7:20 PM

David McAllan:

Dave Hooton:
Has indexing finished from your download?

No Dave, not the full merge, just the supplemental. I hope I don't have to uninstall & reinstall. It would be good if their was a work around. Thanks guys for responding.

It should work after initial indexing has completed, irrespective of Supplemental or merged. Snoop around the PC Beta Forum and make a noise if you have to!

 

Dave
===

Windows & Android

Posts 2181
Damian McGrath | Forum Activity | Replied: Thu, Nov 26 2009 7:24 PM

Mine didn't work after indexing was complete. I deleted and downloaded just the syntax related resources - no luck. I rebuilt resourcemanager.db - no luck.

David,

could you post your logos log file?

Posts 193
David McAllan | Forum Activity | Replied: Thu, Nov 26 2009 7:37 PM

Here it is.

2728.Logos4.zip

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Posts 2181
Damian McGrath | Forum Activity | Replied: Thu, Nov 26 2009 7:55 PM

David, you are experiencing the same missing resource errors as I did (even though I had them and even re-downloaded them). I have no idea how to fix this.

see this thread: http://community.logos.com/forums/p/5655/44250.aspx

Posts 193
David McAllan | Forum Activity | Replied: Thu, Nov 26 2009 8:32 PM

Damian McGrath:
I have no idea how to fix this.

Thanks for all your help.

Perhaps the Logos people will read this post and have an answer shortly. I'll try and place something on PC Beta and see if I can get a response there.

David
https://www.echucacommunitychurch.com

Specs: HP Pavilion dv6-6137tx ; i7 2 GHz; 8 gb RAM; 2 gb Graphics; 750 Gb HD; Win 10; Bitdefender Antivirus.

Page 1 of 1 (10 items) | RSS