BUG? Can't run concurrent sessions of L4 as different users

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 24
Larry Schmid | Forum Activity | Posted: Sat, Nov 28 2009 8:44 PM | Locked

 

I run R7 in my own account (w/ admin privileges) and installed the B1 in another regular account on the same machine.  I thought that when I had B1 installed, I could have L4 running on both accounts at the same time, though I don't remember for sure.

I installed B2 the other day and found that with one install running, the other one would fail to start and display the popup "Logos Bible Software 4 has stopped working." 

Here are the problem details:

Description:

Stopped working

Problem signature:

Problem Event Name: CLR20r3

Problem Signature 01: logos4.exe

Problem Signature 02: 4.0.3.3272

Problem Signature 03: 4b04a3e7

Problem Signature 04: mscorlib

Problem Signature 05: 2.0.0.0

Problem Signature 06: 4a7cd8f7

Problem Signature 07: 343f

Problem Signature 08: 15a

Problem Signature 09: System.UnauthorizedAccess

OS Version: 6.0.6001.2.1.0.768.3

Locale ID: 1033

AKA WillyBurger

Posts 724
Chris Elford | Forum Activity | Replied: Sat, Nov 28 2009 9:31 PM | Locked

Larry,

This is noted in http://community.logos.com/forums/p/5773/46349.aspx#46349 as well, although you add the part about it working in B1

Chris

Posts 24
Larry Schmid | Forum Activity | Replied: Mon, Nov 30 2009 5:56 PM | Locked

Thanks for pointing that out.

AKA WillyBurger

Page 1 of 1 (3 items) | RSS